Beiträge von Franz

    Farshid meinte auch, dass er solche Probleme bisher noch nicht kannte und es speziell mit dem Curved Integrator Modell zusammenhängen muss, welches er sonst praktisch nie verkauft.

    Das erinnert mich etwas an meiner Erfahrung mit Keilrahmen.de, was im Vergleich zu Deiner Leinwand bezüglich der Kosten natürlich in keinem Verhältnis steht. Drücke Dir die Daumen, dass es eine für Dich passende Lösung geben wird. :thumbup:

    Aufwändig war das ganz sicher u hat auch nicht wirklich Spass gemacht. Geht das mit dem Lötkolben auch mit einem Vliesstoff wie Adamantium? Mitunter reisst der ja wie Papier...und wenn der dann auch so brennt...??:think:


    Ich hab'das bei meinen Deckenrahmen im Bereich der Hochtöner so gemacht. Gemessen hab'ich noch nix, aber nach ersten etwas längeren Testhören mir bekannter Szenen/Musik u Testsignalen von oben, konnte ich keinen für mich hörbaren Unterschied feststellen.

    Denke mal, dass das tatsächlich ein mechanisches Problem bei der Blende ist. Gestern war während der ersten 30-45 Minuten alles gut, dann karzte es kurz und es fing wieder an. Dabei wurde das Bild teilweise schon sehr dunkel.

    Hallo zusammen,


    bei unserem Wohnzimmerprojektor JVC X7900 tritt seit ein paar Tagen ein "Bildpumpen" (ich nenne es jetzt mal laienhaft so) ein. Bei Standbild gleichbleibende Helligkeit, jedoch im Filmbetrieb bei Bildwechseln mit unterschiedlicher Helligkeit der jeweiligen Filmszene wird das Bild langsam heller und umgekehrt langsam immer dunkler, dass sich halt wie ein Pumpen darstellt. Einhergehend mit einem leicht knarzenden Geräusch. Auf der Lampenuhr stehen knapp 1300 Stunden. Ansonsten keinerlei Fehlermeldungen oder Servicehinweise. Betrieben wird er im Kinomodus mit ECO an. Das passiert bei Streaming, als auch bei Zuspielung durch den OPPO, also unabhängig vom Format. Hat jemand eine Idee, was das sein könnte? Lampe sollte eigentlich noch etwas durchhalten und das knarzende Geräusch kann ich mit einer schwächelnden Lampe auch nicht in Verbindung bringen. :think:


    Grüße

    Franz

    So wie ich das verstanden habe, werden die Ständer mit den Subs wohl noch von der restlichen Frontkonstruktion umfasst, so dass die seitlich nicht kippen können, sondern bei Bedarf nur nach vorne herausnehmbar sind. So würde ich das in dem Fall machen.

    Danke für die Tips. :sbier: Die Lüftungsabdeckung sieht real bei Putzlicht noch etwas unauffälliger aus, als das auf den Fotos 'rüberkommt. Selbst die Farbe vom Akustikstoff (Bordeaux Rot) sieht auf den Fotos anders aus, als natura. Zumindest für meine bescheidenen Farbsehfähigkeiten. An sich stört es mich aber nicht so sehr, wenn gewisse Dinge sichtbar sind, wenn diese eine Notwendigkeit sind. Saubere u ordentliche Verarbeitung vorausgesetzt. Aber die anderen Lüftungsabdeckungen habe ich mir mal gespeichert. Wenn mal alles fertig ist u es mich dann doch stören sollte, hätte ich die noch im Petto.

    Wird da die Luft eingeblasen oder abgezogen?


    Da wird Luft in den Technikraum angezogen, die dann dort am anderen Ende wieder abgeführt wird.

    Hab das gleiche Bosch-Kappsägen-Setup wie du: Mit dem Sauger angeschlossen, geht nichts vorbei? Trau mich nicht, die Säge im HK einzusetzen und renne immer in den Garten... :)

    Da hat Moe recht. Kappsägen sind Dreckschleudern. Aber ohne Absaugung macht die wesentlich mehr Dreck. Ich habe die Technik im separaten Raum u schliesse immer die Türe, so dass ich zum Glück nicht für jeden Schnitt rennen muss.

    Weiter komm'ich an der Seite im Moment nicht. Erst mal muss der Installateur den Heizkörper anbringen. Gibt bis dahin aber noch reichlich anderes zu tun. Euch erst mal schöne Ostertage. Hier ist Grillwetter angesagt.:bbq::sbier:

    Dann ging's an nächste Fenster. Hierzu habe ich zuerst das letzte Wandelement mit der Entlüftungsöffnung in den Technikraum fertig gemacht. War auch wieder etwas kniffliger.