Problem mit UB 900 und Youtube

  • Hallo, bin zu blöd :sad: ein neues Thema zu eröffnen, hänge mich daher hier einfach mal rein.


    Also, ich betreibe in meiner Heimkino-Höhle die Kombi: Panasonic UB 900, Denon AVC-X 6500 u. JVC N5.


    Seit ca. 3 Tagen schaltet sich bei dieser Kombi Youtube aus, wenn ich mir ein Video (z.B. Musikkonzert) ansehe und dann beim UB 900 die Return Taste drücke.

    Habe die Funktion Return Taste sehr oft genutzt, z.B. wenn mir ein Musikvideo nicht gefällt. Einmal Return und zack zu einem anderen Musikvideo.


    Ich kann jetzt wie gesagt seit ca. 3 Tagen immer nur ein Video anschauen, dann die Return Taste u. peng Youtube ist beendet u. muß neu gestartet werden.


    Bei Netflix und Amazon Prime funktioniert übrigens alles völlig normal. Da könnte ich Return so oft drücken wie ich will u. nichts steigt aus.


    Völlig normal funktioniert übrigens in meinem Wohnzimmer die Kombi (Sony Player, Denon AVR u. Pansasonic Fernseher.


    Wenn da einer Rat wüßte wäre ich sehr dankbar.


    Gruß

    Dakota

  • Dein geschildertes Problem hat ja aber wahrscheinlich (sicher) nichts mit der Kombination der Geräte zu tun. Gab's ein Update des Players in letzten Zeit?

    Und zum Thema " Thema erstellen": größer könnte der Button zum Erstellen eines Themas (oben rechts) in einem Forenbereich (Themenbereich) nicht sein. :zwinker2:

    OK, danke für den Buttonhinweis. Aber der Button ist dort oben im Forum nicht durchgängig vorhanden. Hab die Frage jetzt nochmal mit einem neuen Titel gestellt.


    Werde nochmal nachsehen, ob Panasonic für UB 900 und Denon 6500 Updates bereitstellen.

    Ist schon komisch, das in meiner Wohnzimmeranlage, in der Kombi Sonyplayer, Denon, PanaFS der Fehler nicht auftritt.


    Der Mist passiert eben wie schon gesagt seit ca. 3 Tagen.


    Netflix u. Amazon Prime machen kurioserweise keine Probleme. Da kann ich die Returntaste hundert mal drücken und es geht jeweils einen Schritt zurück, wie es sein soll.

  • Du drückst doch die Return-Taste auf der Fernbedienung des Players oder? Du nutzt also den Panasonic, um Youtube zu schauen. Das hat also gar nichts mit der Wiedergabekette zu tun, wenn am Player die App (warum auch immer) beendet wird. Das Problem ist also erstmal einzig am Player zu suchen.

    Tja, hoffe immer noch, das mir hier im Forum jemand beim Suchen hilft. Ist doch Sonntag da haben alle Zeit. :sbier:

    Die Wiedergabekette habe ich auch nur genannt, damit sich eventuelle Helfer ein umfassendes Bild machen können.


    Wie schon gesagt, machen Netflix u. Amazon Prime kurioserweise keine Probleme mit der Return Taste des UB 900.

    Da kann ich die Returntaste hundert mal drücken und es geht jeweils einen Schritt zurück, wie es bei Youtube bis vor 3 Tagen auch funktionierte.



  • Ich verstehe schon, was du meinst. Ich finde die Frage und Herangehensweise trotzdem etwas kurios. :zwinker2: Was haben andere Apps damit zu tun? Sollte sich an der Bedienung an Youtube was ändern, müsste der Appcode, höchstens aber noch was an der Gegenstelle, geändert worden sein, deshalb die Frage, ob bspw. ein FW Update gemacht wurde.

    Einziger Tipp von mir: Player auf Werkseinstellungen zurücksetzen und nochmal testen.

  • Heute beim Einschalten meiner Kombi: Panasonic UB 900, Denon AVC-X 6500 u. JVC N5 wurde für den Denon 6500 ein Update angeboten.


    Anschließend habe ich Youtube gestartet und ...... siehe da, die Returntaste beim UB 900 funktioniert wieder.


    Wo da der Zusammenhang zwischen UB 900 u. Denon 6500 und Youtube gelegen hat, erschließt sich für mich allerdings nicht.


    Habe vorher wirklich alles/vieles versucht:

    - Lan-Kabel raus

    - Strom beim UB900 weggenommen

    - UB 900 auf Werkseinstellung zurückgestellt

    - Strom beim Denon weggenommen

    - Bei Youtube den kompetten Verlauf gelöscht

    - Youtube alle Apps gelöscht

    - Bei Google/Youtube abgemeldet u. komplett mit anderer Adresse neu angemeldet


    Dann, heute nach Denon Aufforderung das ganz neue Update für den 6500 installiert, und . . . siehe da die Youtube Videos laufen wieder so wie sie sollen.


    Habe beruflich mit EDV/IT zu tun, aber dies ist für mich zu hoch.


    Na ja, hauptsache es funktoniert wieder, auch wenn ich das nicht kapiere. Wollte das mal kurz mitteilen.


    Eventuell ist es für Einige ja auch eine neue Info, das Denon ein Update für den 6500 zur Verfügung stellt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!