Grundrauschen von PA-Endstufen für´s DBA

  • Mahlzeit.


    Hab gestern einfach mal nur um zu testen, ob die Technik grundsätzlich läuft, meine Anlage im Kino angeschmissen.


    So ganz ohne Bild und ohne Einmessung der Subs und sonstiger Laufzeiten/Pegel.


    Die gute Nachricht war, es kommt überall Ton raus :)


    Die schlechte, auch bei moderatem Pegel von "-20" war aus 2,5m mühelos das ein Grundrauschen der Subs hörbar, weiter aufgedreht wurde es schon extrem störend :/

    Dafür hatte ich keine Hushbox gebaut ^^


    Ziehe ich die Kabel, ist nur noch ein ganz leichtes Rauschen hörbar, wenn ich mit dem Ohr an den Sub gehe. (Sollte so afaik auch normal sein)

    Habe dann den Pegel der Dynacord L1800FD DSP von "0" was Maxpegel ist, auf -17 reduziert. Dann ging es relativ gut mit kaum wahrnehmbaren Rauschen.

    Das war auch der Wert, den Audyssey für den Einmessvorgang gut gefunden hätte.

    Hier ist dann aber alles schon recht mehhh von der Basskraft. (und das, wenn die Dynacord schon auf 3/4 Kraft läuft)

    Wobei es noch überhaupt nicht eingemessen ist. Beide Gitter spielten ohne Delay und eines mit gedrehter Phase, das lässt natürlich keinen entgültigen Eindruck zu.



    Führt mich zur Fehlereingrenzung.


    - kann es man Kabel liegen? (hab mir nochmal ein anderes Y-Kabel und Cinch2XLR bestellt)

    - die Aufteilung der 12 Alpine 1244, auf 2 Gitter mit 2,66ohm vielleicht doch keine so gute Idee?

    - Rauschen bei Max-Pegel an der Endstufe normal?

    - hab ich noch etwas übersehen?

  • Ich hab glaube ich ein recht ähnliches Setup, 4+4 DBA mit 12" Dayton + Dynacord 3600DSP... ich hab diesen Chinch2XLR im EInsatz und habe hier absolut gar kein Rauschen bemerkt. Alle Tests hab ich auch mit 0DB gemacht. Ich würde diesem Chinch2XLR-Kabel mal eine Chance geben :)

  • Exakt. Maximale Eingangsempfindlichkeit heisst auch maximales Rauschen, je nach dem, was die Endstufe so taugt.


    In Sachen Basskraft: Druck bedeutet vereinfacht Pegel + Kontrolle. In Deinem Fall, mit einer 2/3 seriell-paralleler Chassisverschaltung nimmt Dir die Reihenschaltung zweier Chassis ein Stück weit Kontrolle, gleichzeitig brüllen 6 Chassis pro Seite laut "hier" wenn's um Strom geht. Leistung ist nunmal Spannung x Stromstärke und unter Bedingung leistungsintensiver Frequenzen ("Sub") könnte es Deiner Endstufe ein bisschen zuviel sein und deren Netzteil kommt mit der Stromnachlieferung nicht nach. Das wird dann mal gerne limitierend bei 2,67Ω Gesamtimpedanz.

  • Die Dynacords sind 2Ohm-Stabil, sollte eigentlich klappen. Ich selber habe in meiner mehr Power und eine Reihenseriellverschaltung auf 4 Ohm, vielleicht rauschts deswegen bei mir nicht.


    Was die Gainstruktur angeht (nehme mal an das ist Angleichung an die Fronts), war es bei mir so, dass Audissey "-3db" auf der Endstufe wollte, damit der Pegel im grünen Bereich für die Messung war.

  • Bei statischen Messungen mag sie ja "stabil" sein an 2Ω, bei dynamischen Signalen kann man trotzdem an Grenzen stossen. Nicht umsonst klingt eine leistungsstarke Endstufe auch bei moderaten Pegeln gerne mal "kraftvoller" als eine eher schwächere, obwohl auch letztere formal nicht "überfordert" ist. Man darf in der Bewertung nicht vergessen, dass eine Verdoppelung der Lautstärke mit einer Verzehnfachung (!) der nötigen Leistung einhergeht.

  • Blöde Frage. Wie stelle ich die Gain genau ein, bzw woran muss ich mich orientieren, damit ich es z.B. mit REW abgleichen kann.


    Bin mir auch nicht sicher, ob es wirklich ein Leistungsdefizit ist.

    Mit Pegelregler auf Volllast, hatte ich zwar Rauschen, der Bass hat mich aber mehr als dezent weggeföhnt.

  • Blöde Frage. Wie stelle ich die Gain genau ein, bzw woran muss ich mich orientieren, damit ich es z.B. mit REW abgleichen kann.

    entweder du misst die Ausgangsspannungen oder du stellst deine Geräte auf die gewünschte Abhörlautstärke ein.

    z.B. so wie hier von Follgott beschrieben.

    Moe


    Ich machs ähnlich, ich mach das REW Signal mit hohem Pegel (-3dbfs) und dreh die Vorstufe auf -27db und dreh an den Endstufen bis ich 75db am Sitzplatz habe

    Grund ist damit ich nicht unabsichtlich Geräte, Lautsprecher oder meine Ohren schrotte wenn die Vorstufe auf 0 steht und messe oder was probiere.

  • Ich hab ja eine recht ähnliche Konstellation mit der Dynacord 2800 er und 16x Alpine 1244 verteilt auf 2 Gitter mit 2 Ohm.

    Die Dynacord ist mit ca. -16,5 und -18,1 (vorne/hinten oder umgekehrt) eingestellt. Ja, ein minimales Grundrauschen ist da, aber ab 2 Meter Abstand hör ich das gar nicht mehr. Bei 0 db ist das Rauschen schon sehr stark wahrnehmbar. Bin da aber auch nicht so empfindlich.


    Bezüglich der "Basskraft" könnte ich jetzt aber nicht behaupten, dass die Dynacord nicht genug Power hätte. Ich hab die bislang selbst bei Pegeltests nicht ansatzweise ins Schwitzen gebracht, deshalb denke ich, dass die 1800er grundsätzlich genügend Power für dein Setup hat. Vielleicht hast du dich ja nur noch nicht an den Bass eines DBAs gewöhnt? Dieser scheint im Vergleich zu einer modengefütterten klassischen Aufstellung ziemlich fade. Musste auch erst massiv die Spaßkurve anheben, bis das für mein Empfinden gepasst hat...


    Was mir noch einfällt: Zwischen PA und Studio/HiFI/Stereo gibt es bei der Ansteuerung offenbar verschiedene Spannungen. PA wird glaub ich mit 1,4 V betrieben und HiFi mit 0,7 V. Vielleicht spielt das ja beim Rauschen auch noch mit rein, genauso wie Cinch/XLR.

  • Audissey bei einem DBA/SBA?

    Es war nur ein Versuch, hab einfach eine Seite (SBA) genommen und mal ne Audissey messung drüber gemacht um einen Eindruck vom Raum zu bekommen. Beim fertigen DBA lass ich Audissey da nichts mehr machen da korrigiere ich nur noch den Pegel und Delay, da die Dynacord ja schon ein DSP hat. Ich hatte sonst für Tests einfach mein Soundinterface genommen und per XLR drangehangen. Einzig was mir aufgefallen ist dass ich ein brummen drin hatte, wenn das Soundinterface nicht am Strom (USB) war. Sonst ist mir da nichts besonderes aufgefallen. Lass uns mal abwarten, wenn der TE sein XLR-Adapter bekommt, was dann ist. Vielleicht ist es ja auch, weil hier welche so nah an 2 Ohm dran sind, ich betreibe je eine Seite auf 4 Ohm auf je einem Kanal der Endstufe. Die Auslastung sogar bei einem ganz guten Pegel lag bei mir zwischen 30 und 50% laut der Anzeige am Gerät.

  • Hab das DBA mal testweise mit Audyssey entzerren lassen. So schlecht war das nicht. Ich würd das nicht verteufeln.

    Also erst das DBA im Tracks DSP eingestellt: Delay und Pegel.

    Den Rest dann über Audyssey entzerrt.


    Ich hab aktuell zwei Setups mit denen ich spiele.

    1. Audyssey 7Punkt Messung (aktuell bis 500Hz)

    2. Manuelle Entzerrung mit REW ermittelten Filtern.


    Ich kann da tatsächlich keinen so großen Unterschied feststellen :poppy: das Setup mit dem manuellen EQ klingt allerdings etwas freier.

  • Hab gestern noch etwas testen können. (Kabel wurde leider noch nicht geliefert, aber glaube auch nicht, dass es daran liegt. )


    Sobald man die Endstufe etwas zurückdreht, also -5 Aufwärts, ist vom Rauschen am Hörplatz erst Richtung Referenzpegel am AVR, ein Brummen am Hörplatz zu vernehmen.


    Konnte auch den Sub-Pegel am AVR stark erhöhen, ohne das Ergebnis großartig zu ändern.


    Man sollte wohl die Dynacord nicht auf "0" stehen lassen, wobei ich bei dieser Stellung anscheinend sowieso niemals den Pegel mit den übrigen Lautsprechern angleichen hätte können.

  • Kette ist:


    Marantz 8015 inkl. IOTAVX AVXP1

    Vom Marantz geht´s per Y-Chinch auf XLR zur Dynacord.

    Die Subs sind wie gesagt mit 2,66 verschaltet. Dabei geht ein Kanal auf ein Gitter.

    Warum ein Y chinch?

    Habe auch eine Dynacord 2800. Gehe mit einem chinch auf XLR Adapter von Yamaha SUB1 out auf Dynacord. Definiere 1 input auf 2 outs in der SW. Habe kein Problem mit Raus hen.

    Vorne DBA Gitter auf -3dB

    Hinteres DBA Gitter auf -7,4dB. In der Yamaha steht SUB1 out auf 0dB.

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!