S.O.S. Endstufe zu leise

  • Nabend,


    der Subwoofer wechsel ist vollzogen. Endlich..... :silly: Bericht folgt noch im Bau-Thread

    Jetzt hab ich aber ein Problem mit meiner neuen Endstufe. Ich muss vom miniDSP mit Cinch auf XLR. So hab ich das auch bei meinen Aktivlautsprechern.

    Gestern Abend schließe ich die neue Endstufe an und es kommt selbst voll aufgedreht nur ein ganz leises Musiksignal an den Subwoofern an. Vom Laptop aus mit Mini Klinke auf XLR geht es problemlos. :think:


    Ich weiß nicht weiter. :cray: HELP :heilig:


    Gruß

    Max

  • Den Schalter am Amp hast du auf 0,7V? Schalter darüber ist auch korrekt? Ansonsten haben die Mini-DSP nicht so mega Feuer auf dem Ausgang aber eigentlich sollte das schon passen.

  • Beim Umschalten der Eingangsempfindlichkeit müsste sich der Pegel deutlich ändern. Du hast auch alle Chassis parallel angeschlossen? Nicht dass da gerade 24Ohm dran hängen?


    Du gehst bei parallelem Betrieb auch nur mit einem Eingangssignal rein?

  • Beim Umschalten der Eingangsempfindlichkeit müsste sich der Pegel deutlich ändern.

    Hab ich nur kurz durch geswitched, aber ich meine ich hätte keinen Unterschied gehört, jedenfalls nicht "deutlich".


    Du hast auch alle Chassis parallel angeschlossen? Nicht dass da gerade 24Ohm dran hängen?

    Alles parallel, korrekt. Wie gesagt, mit Klinke vom Laptop, kann ich übelst laut machen.

    Du gehst bei parallelem Betrieb auch nur mit einem Eingangssignal rein?

    Si, selber Cinch wie vorher am miniDSP und 1x mal in CH1 Input, wie in der Anleitung von der Pronomic beschrieben.

  • Naja aber wenn Klinke vom Laptop laut geht, fehlt einfach Spannung. Reiß den Mini-DSP hoch oder er bringt zu wenig Output. Mich wundert aber, dass die Cown lauter war, da diese die gleiche Empfindlichkeit hat.

  • Weil ich unsymmetrisch aus meinem AVR rausgehe, aber ich habe gerade auch gelesen das man beim miniDSP auch balanced und unbalanced an den Outputs mixen kann. Dann sind unbalanced IN und Balanced OUT, bis zu +12 - 18db möglich.


    Edit: Input am miniDSP auf 2V oder 0,9V? Macht +12 oder +18db aus. AVR ist ein Denon. Ich finde aber keine Angaben was, der für einen Output hat.

  • Wie sind denn die Pegel am AVR eingestellt? Drehst du da schon recht laut oder eher noch nicht?


    Im Idealfall geht man ja quellseitig immer mit so viel verzerrungsfreiem Pegel raus, wie es geht und versucht danach so wenig wie möglich zu verstärken um den Rauschteppich niedrig zu halten.


    Sprich AVR schon ziemlich weit aufdrehen, so lang es clippingfrei geht. Input Mini-DSP würde ich erst einmal auf 2V probieren. Erst falls du mit dem AVR quasi schon nahezu am Ende bist und es dir immernoch zu leise ist, würde ich die Empfindlichkeit des Mini-DSP erhöhen.


    Ausgangsspannung des Denon steht in der Manual, die hast du aber wirklich nur Rechtsanschlag.

  • Hab beim Musik hören so auf -18 bis -10dB stehen, kommt auf das Lied an. Soundtracks muss man immer ein bisschen lauter machen. Hab gerade gelesen, die Denons machen wohl bis zu 4,5V an den Pre-Outs.

    Dann werde ich morgen mal den Output Dip auf 2V stellen für den Channel, an dem der die Subs geroutet sind. Das bringt +6dB. Wenn das noch zu leise ist, probier ich mal den balanced Output (+12dB).

  • Generell drehe ich immer alle Empfindlichkeiten auf das Minimum und versuche vom Anfang bis zum Ende der Kette den Pegel hochzuhalten. Ich erhöhe erst dann, wenn der Pegel nicht reicht.


    Bei den Spannungsangaben muss man auch immer schauen, was angegeben ist. Us / Uss oder Ueff bringt (was ich nicht glaube). Aber nur mal um das greifbar zu machen bezüglich Abhöpegel. Wenn bei 0dB 4,5V anliegen. liegen bei -10dB nur noch 1,5V a, wenn ich mich nicht vertue. Daher macht es Sinn nicht hinten aufzudrehen und vorne bei -10dB aufzuhören. Dann halbierst du deinen Rauschabstand auch unnötig.


    Die Endstufe lass ich dann aber auf 0,7V? Ist so am lautesten, wenn ich das richtig verstanden hab. Input Sensitivity hoch = Lautstärke runter?


    ja.

  • Mein Gott ist das kompliziert.:big_smile: 4,5V "clipping free", ob das 0dB war weiß ich nicht. Also ich hab ein mal versucht den mit DIRAC so einzumessen bei 0dB am AVR. Ich hab dann mal mit Kumpels einen Film geschaut und der AVR ist ausgegangen.

    Ich weiß nicht mehr genau auf welcher Lautstärke ich den AVR dann beim Film stehen hatte, aber ich musste den AVR dann in den + Bereich einstellen.

    Ich teste morgen mal herum. Neu einmessen muss ich auch noch. Und dann werde ich mich mal in meine 3. Urlaubswoche dem Einstellen der Übernahmefrequenzen widmen und testen, ob die Subs jetzt besser sind. :ah:


    Thanks again, Moe :!::!::!: :sbier:

  • Sooo, miniDSP aufgeschraubt und Channel 3 für den Sub auf 2V gestellt. Ist lauter, aber ich kann trotzdem noch die Endstufe voll aufdrehen und hab dann natürlich brummen. Leinwand hängt wieder. Morgen werde ich dann mal weiter probieren mit Reset des miniDSP's. 2 Optionen hab ich noch, Input auf 0,9 V stellen und CH3 balanced zur Endstufe führen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!