Sony VW520 nachkalibrieren

  • Hi,


    ich habe (auch) einen VW 520, der ist vor einiger Zeit professionell kalibriert worden.

    Er hat jetzt eine neue Lampe, eine andere Leinwand und eine geänderte Aufstellung bekommen und ich wollte

    die Rekalibrierung (auch aus Interesse) jetzt selber versuchen.

    Ich habe ohnehin einen X-Rite i1 Pro für die Monitorkalibrierung und eine Testmessung hat mit HCFR auch auf Anhieb funktioniert.


    Natürlich muss ich jetzt ordentlich messen und mich mit dem Ergebnis beschäftigen. Mal sehen wann ich dazu komme.


    Damit ich für die session gut vorbereitet bin, habe ich schon mal Sony Projection Calibartion Pro beim Prime support angefragt.

    Leider stellen die sich aus nach Diskussion komplett quer: "Wir geben das nur an zertifizierte Händler raus"


    Wie habt ihr das geschafft? Was sind die Zauberworte?

    Ist das irgendwie mit dem Projektor/Seriennummer verdongelt oder reicht mir irgendeine Kopie?

    Mein Händler war bisher auch noch nicht sonderlich hilfreich. :(



    Danke für Euren Input,


    Christoph

  • So,


    am Freitag war Armin bei mir (ist ja "fast ums Eck") und wir haben meinen 520 gemessen und soweit kalibriert.


    Vielen Dank an Armin für das beigetragenen Fachwissen und den Crashkurs, wenn ich mir das alles anlesen hätte

    müssen wären sicher ein paar Fehlversuche fällig gewesen :respect:


    Zum Projector:

    - einer der ersten 520 überhaupt

    - ~4000 Betriebsstunden

    - die aktelle Lampe ist fast neu (~100h)

    - Leinwand 3,40m Soundmax4K aktustisch transparent

    - seitlicher Lensshift nahezu ausgeschöpft, max. Weitwinkel

    - hoher Lampenmodus


    Was mir/uns aufgefallen ist:

    - grundsätzlich hat deutlich Grün gefehlt, das Bild war sichtlich zu kalt. An was man sich nicht alles gewöhnt.

    - Nach der Kalibrierung passen Farbtemperatur und Gamma recht gut

    - Gammut ist bis auf Grün (und das scheint normal zu sein) auch recht gut abgedeckt

    - Kontrast ist in Anbetracht des Alters ertaunlich gut, wir haben ~7000:1 on/off gemessen

    - Lichtleistung ist trotz des hohen Lampenmodus und der neuen Lampe eher übersichtlich (~30 cd/m²)


    Ich habe leider die Ergebisse mit meinem Equipment noch nicht reproduziert, evtl.

    kann Armin ja ein paar Screenshots beisteuern. Ansonsten versuche ich das mal,

    wenn ich zum messen komme.


    Also bis auf die Lichtleistung bin ich eigentlich recht zufrieden. Und das ist ja rechnerisch

    eigentlich deutlich unter dem was der Projektor schaffen sollte.

    Offenbar sind da irgendwelche Elemente im Lichtweg verschmutzt. Ich kann mich bei meinem alten JVC 750

    erinnern, dass man regelmäßing das erste Glas im Lichtweg Lampenseitig von Ablagerungen reinigen musste.


    Gibt es so etwas in den Sony VWs auch? Was sollte man an diesen Geräten grundsätzlich selbst mal reinigen?


    Wer hat bei einem vergleichbaren Gerät mal eine professionelle Beamerreinigung machen lassen?

    Hat sich die Helligkeit relevant verbessert? Gibt es Empfehlungen wo man das machen sollte?


    Gruß,

    CHR

  • Nach ersten Mess-Screenshots die mir CHR zugesandt hatte, entschieden wir uns die Kalibrierung des VW520 gemeinsam anzugehen.


    Am Freitag war es also soweit und ich war schon neugierig, wie sich dieser gut 7 Jahre alte Sony-Beamer zeigt.

    Zum warmlaufen des Projektors sahen wir uns zunächst einige Atmos-Trailer und Filmausschnitte an.

    Das machte mir riesigen Spaß und mir wurde klar, dass ein 9.1.4-Setup von einer Trinnov angesteuert, doch ein völlig anderes Sound-Erlebnis bietet, als wie ich es bisher kannte.


    Als wir und dann ans kalibrieren machten, war eigentlich bereits klar, dass ein aufgehellter Schwarzwert nicht das Problem dieses Beamers ist.

    Die Messungen ergaben ohne dynamische Blende bereits einen Kontrast von knapp 7000:1 reflektiv von der Leinwand gemessen, und im Lichtgang mit Diffusor gemessen waren es 7700:1


    Nachem CHR bereits den D65-Weißpunkt eingestellt hatte, brachte die erste Messung dieses Ergebnis:



    Also ein erheblicher Blauüberschuss, verbunden mit dem relativen Verlust von Rot und Grün. Das Gamma lag mit Voreinstellung von 2.6 im Mittel bei 2.05.

    Das CIE-Diagramm sah durch die Verwendung vom Farbraum_3 bereits ganz gut aus für BT.709, die Feinoptimierung der Saturationen machten wir später.


    Der wichtigste Schritt war znächst D65-neutrale Graustufen zu justieren und damit ein Gamma von 2.2 zu erreichen.

    Mit der Sony-PCP-Software gelang dies mit einem gewissen Zeitaufwand und letztlich erzielten wir farbneutrale Graustufen und ein Gamma von 2.24 im Durchschnitt.


    Beim Check der Kalibrierung mit Real-Testbildern passte dann erwartungsgemäß die Farbabstimmung und der Kontrast, aber die geringe Helligkeit trübte etwas den ansonsten guten Eindruck.


    Dann war es erstmal Zeit für eine Pause und die Gastgeberfamilie bot zum Abendessen kulinarische Köstlichkeiten bis zum " es geht nichts mehr". :respect:


    Danach sahen wir und sie Farbräume Rec.709 und DCI-P3 an. Ersterer war bereits relativ gut in den Eckpunkten und wir passten nur noch leicht die Farbachsen und die Sättigungen an.

    Auch DCI-P3 sah ganz gut aus. Mit der Farbraumkorrektur ließen sich die Grenzen aber noch etwas hinaus schieben.


    Hier das Ergebnis der DCI-P3-Justage. 'Blau' ließen wir bewusst messtechnisch etwas übersättigt um die Farbwirkung bei der geringen Helligkeit etwas zu unterstützen.

    Das 'Grün' zum DCI-P3-Eckpunkt ist nur geringügig weniger als es die Sony-UHP-Beamer im Neuzustand haben.



    Im Grunde also ein gutes Ergebnis, mit einem Glücksfall beim Kontrasterhalt des Beamers. Wäre da nicht die geringe Gesamthelligkeit von 31.5 cd/m2 an der Leinwand.


    Projektor-Reinigungen bietet Beamertuning.com an: https://beamertuning.com/


    Ich würde mal mit dem Besitzer telefonieren, welche Erfolgsaussichten (hinsichtlich Helligkeit) bei einer Reinigung zu erwarten sind.


    Gruß

    Armin

  • Kann es nicht sein, dass das mit der Helligkeit eher an der ausgetauschen Lampe liegt?


    Bei meinem 550er hatte ich über die Zeit von fast 4500 Std und 3 Lampen beim Einbau der neuen Lampe immer ungefähr die gleiche Helligkeit auf der Leinwand gemessen.


    Ich hatte immer Sony Originallampen. ist Deine auch von Sony?

    Tschau

    ؜؜؜؜ ؜؜؜؜ ؜؜؜؜؜؜؜؜ ؜؜؜؜ ؜؜؜؜؜_________________

    ؜ ؜؜؜؜ ؜؜؜؜ ؜؜؜؜ ؜؜؜؜(__________

    ________________) t e f a n


    MinMax - Birdies Heimkino

  • Ja die Lampe ist original von Sony und von einem seriösen Händler.

    Ich habe auch beim Einsetzen einen gewissen Helligkeitsgewinn gegenüber der alten (~2000h) wahrgenommen, hätte mir da aber mehr Helligkeitszuwachs erwartet.


    Gruß,

    CHR

  • Trotzdem, eine neue Sony Lampe hat ja bei Sony Gewährleistung/Garantie, ich würde die Reklamieren.


    Ich hab meinen 550er wie folgt gemessen.

    (gemessen in je 16:9 Bild, also rund 2,40 m breit und niedrigem Lampenmodus)


    03/2017 (neu mit ca 10 Std)

    100% 70,3 cd/m2

    0% (nicht messbar)


    09/2018 (nach 1200 Std neue Lampe rein)

    100% 18 cd/m2 (ALTE LAMPE!)

    100% 70,3 cd/m2 (tatsächlich gleich hell wie die erste Lampe)

    0% nicht messbar


    01/2022 (nach 2744 Std mit der 2ten Lampe)

    100% (ALTE LAMPE!) 29cd/m2

    100% (neue Lampe) 67,7 cd/m2 (minimal dunkler als die ersten Lampen)

    0% 0,002 cd/m2

    (~1:34000)


    Wobei ich von dem 0% Wert eher sagen würde, dass mein Sensor nicht genau genug ist.

    Farben und Gamma ließen sich immer ohne Probleme auf den Punkt einstellen.

    Tschau

    ؜؜؜؜ ؜؜؜؜ ؜؜؜؜؜؜؜؜ ؜؜؜؜ ؜؜؜؜؜_________________

    ؜ ؜؜؜؜ ؜؜؜؜ ؜؜؜؜ ؜؜؜؜(__________

    ________________) t e f a n


    MinMax - Birdies Heimkino

  • Hi Stefan,


    nach meinen Überschlagsrechnungen passen deine Messungen recht gut zur Erwartungshaltung.


    Bei 240cm mit Gain 0.9 und 60% (Eco) von 1500Lumen komme ich auf ~80cd/m²


    Bei mir mit 340cm in vollen Modus mit Gain 0.9 würde ich so ~66cd/m² erwarten, d.h. meiner läuft nur mit ungefähr der halben Lichtausbeute.


    Mein ihr wirklich die Lampe hat einen Schlag? Hatte jemand so etwas schon mal? Ich werde auf jeden Fall mal mit dem Händler sprechen.


    CHR

  • Zumindest halte ich es für möglich. Meine erste Lampe hat auch nach etwa 1200 Stunden plötzlich einen Einbruch gehabt, sieht man gut an den nur noch 18 cd/m2. Die zweite Lampe hat ja nach der doppelten Laufzeit noch mehr gehabt. (Und die lief außerdem sehr viel mehr auch im hohen Modus weg. UHD Disks).


    Wie hell war denn die alte Lampe beim Austausch und wie alt (Stunden) war sie da?

    Tschau

    ؜؜؜؜ ؜؜؜؜ ؜؜؜؜؜؜؜؜ ؜؜؜؜ ؜؜؜؜؜_________________

    ؜ ؜؜؜؜ ؜؜؜؜ ؜؜؜؜ ؜؜؜؜(__________

    ________________) t e f a n


    MinMax - Birdies Heimkino

  • So, ich bin jetzt endlich mal zum Messen mit eigenem Equipment und mit der alten Lampe gekommen.


    Im Prinzip schaut es mit meinem (unkalibrierten) Messkopf insgesamt vergleichbar zu den Messungen von Armin aus,

    ich mache es also nicht komplett falsch. :unsure:


    Mit meinem Equipment habe ich noch ein wenig geringere Helligkeit (27cd/m2)

    Alternativmessung mit einem günstigen LUX meter: 73 LUX


    Soweit ich das überblicke ist dieser Wert in Anbetracht der Leinwand vergleichbar mit dem von Birdie,

    allerdings halt im hohen Lampenmodus. Was darf man da ansetzen? 60% im Eco? Ich habe keine Spec gefunden.


    Dann auf die alte Lampe gewechselt ( uiii ist die dunkel, ich habe mit der ja auf dieser Leinwand nie geschaut)

    Gemessen: 11cd/m2, bzw. 27 LUX


    Insofern ist die neue Lampe ja doch gut einen Faktor 2 heller und vermutlich doch in Ordnung.


    Beim Wechseln habe ich mich soweit möglich auch mal im Projektor umgeschaut, Staub ist da schon drin,

    aber zum selber Aufschrauben fehlt mir noch der Mut.

    Ich habe auch keine "Anleitung" im Netzt gefunden.


    Im nächsten Schritt werde ich mich also wohl mit professioneller Reinigung beschäftigen.

    Allerdings würde ich den Projektor ungern versenden.

    Armin hat ja schon einen Vorschlag geschrieben, im Raum München kenntniemand etwas, oder?



    Gruß,

    CHR

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!