Panasonic UB424 - Bild und Ton asynchron

  • Hey zusammen,


    ich habe nun am Wochenende das erste mal meinen Panasonic UB424 genutzt - der ist per HDMI am JVC 5900 und fürs Audio über optisches Kabel am Denon 2802.

    Nun habe ich leider immer bei der Wiedergabe von Discs ( sowohl BluRay als auch UHD - in meinem Beispiel "Lucy" ) das Problem, dass das Audio der Videoausgabe minimal voraus ist. Also schon merklich voraus, keine ganze Sekunde, aber soviel, dass es einfach nicht lippensynchron ist. Jetzt hat der Player zwar so eine Audio-Delay-Funktion, aber wenn ich zB Netflix über den UB424 schaue, dann existiert das Problem nicht :beat_plaste

    Der Player gibt das Audio per Bitstream an den AVR Receiver, und auch wenn ich am JVC die FI ausschalte, ist das Video zu spät.


    Kennt jemand das Problem? :angry:

  • Oh wei, bei jedem Film den Delay einstellen? Das wär ja übel :( Ich frag mich auch woher dann denn kommt, denn wie gesagt beim Streaming hat der Player das Problem nicht.


    Ich hatte vorher keinen Player am Beamer, das sind beides meine Erstanschaffungen...

  • Die Verarbeitungsdauer zwischen Video- und Audiosignal ist ggf. einfach unterschiedlich. Mit der unterschiedlichen Einstellung für Blurays (Verzögerung) und Streaming musst eventuell leben müssen, weil so keines der Geräte weiß, wie schnell das andere ist.

    Kannst am JVC ja Mal den Gamemode einschalten, selbst dann wird es aber bestimmt nicht ganz weg sein.

  • Mit den empfohlenen Settings aus der BDA alleine reichts leider nicht. Ich hab nun eine feste Audioverzögerung eingestellt- 250ms (Maximum des Players) , nun ist es für mich bei Discs synchron. Beim Streaming nun leicht versetzt, aber scheinbar macht sich das nicht so sehr bemerkbar, wenn der Ton eben um die 250ms später kommt 🤔

    Workaround: OV ausschalten und die deutsche Tonspur gucken-die ist meistens eh nicht lippensynchron :big_smile:

    Nee is schon etwas ärgerlich, vielleicht brauche ich für Streaming einen separaten Player. Funktioniert das wohl, einen FireTV Stick direkt an einen HDMI Hub anzuschließen, der einen SPDIF Ausgang hat?

  • Funktioniert das wohl, einen FireTV Stick direkt an einen HDMI Hub anzuschließen, der einen SPDIF Ausgang hat?

    Den Fire-TV-Stick habe ich via HDMI am AV-Receiver hängen.

    Das funktioniert bestens.


    Nee is schon etwas ärgerlich, vielleicht brauche ich für Streaming einen separaten Player.

    Du brauchst eher einen aktuellen AV-Receiver! Dann gehören alle diese Probleme der Vergangenheit an.

    Da diese nicht sooo teuer sind - würde ich mal über ein Upgrade nachdenken.

  • Den Fire-TV-Stick habe ich via HDMI am AV-Receiver hängen.

    Das funktioniert bestens.


    Du brauchst eher einen aktuellen AV-Receiver! Dann gehören alle diese Probleme der Vergangenheit an.

    Da diese nicht sooo teuer sind - würde ich mal über ein Upgrade nachdenken.

    Ja stimmt schon, das ist auch auf der Liste der mittelfristigen Anschaffungen - aber aktuell ists finanziell leider nicht drin, sind ja schon so um die 1000€ ( vor allem wenn man was aktuelles in puncto HDMI Standards haben möchte...). Auch wegen Einmessmöglichkeit wäre es natürlich besser, aber im Moment versuche ich noch, das Geld in die Anschaffungen fürs Kino zu stecken, die auch "zwingend" notwendig sind ( Diffusoren, Absorber, Kabel etc) :matrix:

  • ). Auch wegen Einmessmöglichkeit wäre es natürlich besser, aber im Moment versuche ich noch, das Geld in die Anschaffungen fürs Kino zu stecken, die auch "zwingend" notwendig sind

    Das kann ich gut verstehen.

    Dann wirst du erstmal nicht herum kommen, je nach Quelle das Delay händisch einzustellen.


    Trotzdem kannst du den Fire-TV-Stick via HDMI am AV-Receiver anschließen.

  • Ich hab mich da ehrlich gesagt noch nicht so richtig schlau gemacht 🤔

    Ich wär halt angewiesen auf Vorverstärkerausgänge für meine aktiven Behringer 2031 und auf HDMI Anschlüsse, die alle aktuellen Standards unterstützen.

    Ich war davon ausgegangen, dass das mit den Pre Outs die Auswahl schon erheblich einschränkt.

  • Das Problem ist halt dass in Deinem Fall der AVR nicht Bild und Ton gemeinsam verarbeiten und so das Delay entsprechend automatisch anpassen kann. Bei Dir "weiß" der AVR ja im Grunde nichts vom Bild.

    Die Art und Weise wie Bild und Ton "verpackt" sind ist bei einer Scheibe und beim Streaming schon sehr unterschiedlich, deshalb ist der Versatz auch unterschiedlich.

    Ich denke eine abschließende Lösung kann tatsächlich nur ein neuer AVR bringen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!