The Batcave Theatre - Planung und Bau

  • In den letzten Wochen hat sich außer viele Filme zu schauen im Batcave Theatre nicht so viel getan :big_smile: .


    Ein paar Kleinigkeiten aus der "2024 Todo Liste" sind nun aber erledigt:

    • Verputzen der Schraubköpfe der Felswände
    • Im vorderen Bereich habe ich die LED-Profil-Abdeckungen durch schwarze Abdeckungen getauscht, da mich die vorher installieren hellen Abdeckungen im Filmbetrieb gestört haben

    Andere Punkte der Liste sind "in progress":

    • Einige der noch fehlenden Waffen in der Waffenkammer sind gedruckt - ein paar fehlen noch und angemalt werden müssen sie auch noch.
    • Lichtsteuerung: Hier habe ich die 25x5Kanal Module fertig gelötet. Jetzt gilt es diese noch sauber zu verkabeln und dann noch anschließen, so dass dann auch mehr als "Licht an" und "Licht aus" geht.


    Etwas weiter gekommen bin ich auch beim Thema "Endstufen-Problem Center Kanal" (Brizzeln aus dem Center bei sehr hohen Lautstärken bei bestimmten Filmszenen):

    Zum Test zog eine Audiophonics Purifi Endstufe ein. Die bisherigen Tests haben ja ergeben, dass der Fehler wahrscheinlich an der Endstufe ist, da das Problem am Primare A32 Eisenschwein bei gleicher Lautstärke nicht auftritt. Gedanklich hatte ich auch die Primare schon rausgeworfen und durch mehrere Purifis ersetzt - das wird aber nix, denn:


    Leider ist der Fehler mit der Audiophonics ebenfalls vorhanden!


    Das lässt als erstes darauf schließen, dass der Focal Utopia Center wahrscheinlich ein konstruktionsbedingtes "Problem" in Kombination mit Class-D Endstufen hat (habe ja 3 Stück Center im Einsatz, Problem ist an allen 3 reproduzierbar).

    Denn: In einem weiteren Test habe ich den Center an eine "billige" Denon X3300W Class A/B Endstufe gehängt - natürlich eingepegelt etc. und siehe da, selbst diese billige Class A/B Endstufe packt es den Center fehlerfrei bei gleicher Lautstärke zu befeuern. Nach ca. 20 Minuten Test bei sehr hoher Lautstärke ist der dann zwar auch in einen Protect Modus gegangen, aber das würde ich jetzt eher der geringen Leistung des Denon zuschreiben.


    Frage an Euch: Ist das technisch erklärbar, dass Center + Class-D nicht funktioniert, Center + "billigste" Class A/B aber schon?

    Die Primare A32 hat natürlich ein extrem massives Netzteil (Ringkern mit 180.000 μF für 2 Kanäle), aber kann ein vielleicht extrem "anspruchsvoller" Impedanzverlauf wirklich heutige Class-D Module/Schaltnetzteile so ins Schwitzen bringen?


    Leider gibt es keinen Impedanzschrieb von dem Lautsprecher. Kann man den irgendwie selbst messen/erzeugen?


    Mein Plan ist jetzt zum Test mal eine IOTAVX 7-230 zu besorgen. Die hat auch immerhin 280.000 μF für 7 Kanäle.

  • Pascal

    Changed the title of the thread from “The Batcave Theatre - Planung und Bau - Der Batwing ist gelandet!” to “The Batcave Theatre - Planung und Bau”.
  • Kleines Update für alle Interessenten:


    Meine Schlussfolgerung, dass es an einer Kombination des von mir eingesetzten Center Speakers und grundsätzlich Class-D Endstufen liegt, ist offensichtlich falsch.


    Zum Test hatte ich am langen Wochenende eine IOTAVX 7-230 hier. Und leider tritt auch mit dieser das Problem auf. Auch hier äußert es sich wieder ein kleines bisschen anders, dieses Mal ist es eher ein "Kratzen" und weniger ein "Brizzeln".


    Ich habe nun meine Verkabelung geändert und die Primare A32 befeuert nun den Center-Kanal (2. Ausgang unbenutzt). Dafür die A35.2 die Front L/R und die A34.2 (die zuvor den Center bespielte) nutze ich jetzt für die Front-Wides. Dabei handelt es sich zwar auch um das gleiche Lautsprecher Modell wie beim Center, aber sie haben tendenziell einfach weniger zu tun und die Wahrscheinlichkeit ist damit deutlich geringer, dass dort der Fehler auch auftritt.


    Ich habe in der neuen Verkabelung alles penibel eingepegelt wie zuvor (via Messung der Spannung an den Endstufenausgängen, auf Millivolt genau).


    Wie zuvor auch schon ermittelt tritt der Fehler nun nicht mehr auf. Ich werde das Setup nun erstmal so lassen. Bei Gelegenheit werde ich mir mal eine Parasound A51 zulegen. Diese hat fast identische Stromlieferkapazitäten und Pufferkapazität wie die Primare A32, aber für 5 Kanäle.


    Zusammengefasst also in meinem Setup mit Focal Center Utopia Be:

    • Primare A32: Funzt
    • Audiophonics Purifi et400a: Fehler
    • IOTAVX 7-230: Fehler
    • Primare A35.2/34.2/30.7: Fehler

    Wobei "Fehler" ein reproduzierbares Störgeräusch (Brizzeln, Kratzen, Knallen) bei bestimmten Szenen ab einer bestimmten Lautstärke bedeutet.


    Falls trotzdem noch jemand Input hat was ich noch ausprobieren könnte oder woran das liegen kann würde ich mich freuen.

  • Kratzen, Britzeln hört sich erst mal nach einer Einstreuung und oder Kontaktfehler an. Dadurch das erst bei hohen Lautstärke vorkommt , könnte die Quelle des Übels irgendwo in einem weiter entfernten Raum sein. Z.B. alte Kühltruhe, PV Inverter...

    Danke für den Input. Das würde ich allerdings eher ausschließen, denn die Störgeräusche sind ja exakt reproduzierbar. Immer exakt an der gleichen Stelle, und nur dort. Ich denke das wäre anders, wenn es eine Störeinstreuung wäre oder?

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!