Baubericht Club-Cinema

  • Genau, da du so bei beiden Geräten die Gefahr von clipping reduzierst und damit evtl. Den Fehler beseitigst. Man könnte auch einfach mal das oszi an den avr hängen oder eben mit einem sinus wie es Marius anspricht, durchgehen.

  • Das werde ich auch machen....hatte schon mit den Pegeln am Denon und der Dynacord experimentiert. Bei Reduzierung des Pegels hörte es sich aber gleich ziemlich dünn an....das kann aber auch andere Gründe haben...ist ja noch nix final eingestellt....habe mich die Tage erst mal ans Messen herangetastet und es ist das hier dabei ´rum gekommen....wirklich deuten kann ich das leider noch nicht....da waren nur das vordere und hintere Gitter in Betrieb....


    56809-messung1-png


    56810-messung1-all-spl-jpg


    56811-messung1-spl-u-phase-jpg


    56812-messung1-wasserfall-jpg


    ...beim Thema Messen bin ich leider noch ziemlich unbedarft....bitte um Nachsicht... :beat_plaste


    Grüße

    Franz

  • ... und da sind sicher keine DSP Filter aktiv (angehoben) ? :think:
    Hast Du eine Soundkarte mit LineOut? Dann mal die Soundkarte ohne Vorstufe direkt an der Dynacort anschließen.
    Vielleicht auch mal einen Sweep mit dem Generator von REW laufen lassen. So könntest Du die Frequenz weiter eingrenzen.
    Auch Klirrmessung im Nahfeld wäre interessant. Jetzt würde ich so schnell auch noch nicht hinwerfen.
    Schließlich hast Du die Gehäuse ja schon gebaut.
    Das sind doch die 30W? Hochwertige Chassis! Hast Du die Chassis neu gekauft? Noch Garantie drauf?


    Die Messgrafiken der Subs kannst Du von 10 - 200 Hz begrenzen. So weit kannst Du dann auch den Mess-Sweep begrenzen.

  • Hallo Andi,


    ja es sind die 30W. Ich habe an der Dynacord noch nicht selbst an dem DSP gedreht. Sie läuft bislang nur in einem Werkspreset "Linear Dual", in dem sicher auch Filter aktiv sind. Seit letztem Wochenende kann ich aber die Subs sicher als Fehlerquelle ausschließen. Ich habe diese besagte Szene noch einige Male durchlaufen lassen und konnte bei den Subs nach wie vor keine ungewöhnliche Auslenkung erkennen. Dann habe ich mal die Subs komplett ausgeschaltet und das anschlagende Geräusch war immer noch da. Es kam von den Front-LS. Um sicher zu gehen, habe ich diese Szene dann nochmal nur mit den Subs gehört und den Pegel für meine Verhältnisse sehr angehoben. Die Subs hatten damit keinerlei Probleme...danach das Ganze nochmal nur mit den Lautsprechern und langsam annähernd an meinem bisherigen Max.-Pegel, also in der Spitze max. ca. 100 dB/c. Es waren eindeutig die Front-LS, die ich bei meiner Fehlersuche bislang so gar nicht auf dem Schirm hatte. Die LS laufen und liefen auf small, Trennung bei 80 Hz.


    Grüße

    Franz

  • Hallo zusammen,


    inzwischen sind schon wieder anderthalb Monate vergangen und in der Zeit hat sich bei uns auch etwas getan. Wir haben uns für andere Lautsprecher entschieden. Für die 3 in der Front sind es die Dali Phantom H120 geworden.


  • ...für die übrigen 4 der unteren Ebene kommen jetzt die Phantom H80 zum Einsatz...der Umbau war natürlich ziemlich aufwendig, aber mit den Dalis durchaus machbar...zuerst ging´s der Bafflewall an den Kragen...



    ...ich arbeite ja nicht gern mit diesem Ding, aber es ist ein echter Problemlöser...die Ausschnitte mussten natürlich etwas verändert werden...


  • ...auf die Ausschnitte habe ich dann aus 1 cm Multiplex einen Rahmen aufgesetzt, an dem ich die von hinten greifenden Arretierungen der Phantom ´ranschrauben konnte...



    ....innen habe ich dann nochmal zusätzlich gedämmt...so habe ich das dann bei allen drei in der Bafflewall gemacht...


  • ...bislang können wir nur sagen, dass es sich wirklich gelohnt hat...klingt insgesamt jetzt schon sehr harmonisch und die 120-er können richtig Druck machen, wenn man sie lässt...also zumindest bei den Lautstärken, die für uns noch angenehm sind....meine alten Lautsprecher sind auch in guten Händen....Jan/Wobix hat sie übernommen...

  • Hallo Timo,


    schön auch nochmal was von Dir zu lesen...hast Dich rar gemacht oder meine ich das nur? :sbier: Es hatte verschiedene Gründe für den Wechsel, in erster Linie wollten wir in der Front Fullrange-LS haben und insgesamt eben was ganz anderes und da wir Dali schon im Wohnzimmer haben und uns der Klang immer sehr gut gefallen hat, sind es für den Keller auch wieder Dalis geworden. Was hast Du denn für Bedenken wegen der Kalotten?


    Grüße

    Franz

  • ...nach dem Umbau ging´s dann weiter mit der Rückwand....für die habe ich dann wie geplant mit dem Bau von Folienresonatoren begonnen....sorry für die etwas verwackelte Qualität...



    ...da ich die Teile in der Wand befestigen/verschrauben wollte, konnte ich die erst in der Wand fertig stellen und habe deshalb für jeden einzelnen einen Rahmen gebaut...



  • ..auf den Rahmen habe ich das Marmoleum aufgeklebt und das Ganze dann auf den innenliegenden Rahmen der Resos am Ende aufgeschraubt...mit der Kiste konnte man wunderbar beschweren....




    ...die Rückseite habe ich dann nochmal mit Armaflex beklebt....



    ...die Dämmung kam dann nach Einbau in die Rückwand rein...verschraubt habe ich die Kisten an den Verstrebungen und der Rückwand...



Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!