Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: JVC X5000 3D problem

JVC X5000 3D problem 07 Mai 2019 08:59 #1

  • Ivosis
  • Ivosiss Avatar
  • Offline
  • User
  • Beiträge: 560
  • Dank erhalten: 90
Hallo,

ich habe in dne letzten Tagen ein Problem mit der 3D Wiedergabe auf meinem JVC X5000.
Nun bin ich nicht sicher ob es am Beamer oder an dem PK-EM2 liegt.

Fehler ist wie folgt:

Beim starten eines 3D Films wird nicht immer erkannt das es 3D ist, heißt der Film wird in 2D abgespielt. Jetzt kommt hinzu, das wenn er 3D abspielt, das nicht automatisch in den Hohen Lampenmodus gewechselt wird, was bisher imm er der Fall war. Ich betreibe den Beamer immer im niedrigen Modus und normal hat er halt automatisch in den hohen Lampenmodus gewechselt.

Vielleicht jemand eine Idee wie man den fehler eingrenzen kann oder bleibt nur neukauf eines PK-EM2 bevor der Beamer zur Reparatur geht?



Frage ist nun: Ist eher der PK-EM2 defekt oder hat der Beamer einen Schaden?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

JVC X5000 3D problem 07 Mai 2019 09:25 #2

  • sven29da
  • sven29das Avatar
  • Offline
  • Vereinsmitglied
  • Beiträge: 1023
  • Dank erhalten: 208
Hallo Ivosis,
habe zwar nie wirklich 3D genutzt, aber der EM2 ist ja nur der Ermitter und hat nichts mit z.B. dem Umschalten in einen anderen Lampenmodus zu tun.
Klar kann alles mal vorkommen, aber ich habe von so einem Problem noch nie gelesen das deshalb ein JVC einen Defekt hat.

Kann da nicht der Player der Verursacher sein?
Hast Du die Möglichkeit zum testen mal einen anderen Player vom Bekannten oder so zu nutzen?
Wenn ein AVR dazwischen hängt, vielleicht sofern möglich einfach mal direkt den Player an den JVC hängen und testen.

Wichtig bei dem ganzen, HDMI Kabel ziehen/stecken nie im eingeschalteten Zustand.
Klar kann es 999 mal gut gehen, aber es reicht 1 mal wo man sich das HDMI Board zerschießt.

Grüße
Sven
Letzte Änderung: 07 Mai 2019 09:26 von sven29da.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Ivosis

JVC X5000 3D problem 07 Mai 2019 09:33 #3

  • KarlKlammer
  • KarlKlammers Avatar
  • Offline
  • User
  • Beiträge: 250
  • Dank erhalten: 75
Hi,

wenn der Film wie ganz normales 2D-Material aussieht, denke ich, das Problem liegt eher nicht beim Emitter.
Das 3D-Flag wird dem Projektor während des HDMI-Handshakes übermittelt. Der Projektor wechselt aber nach Deiner Beschreibung nicht einmal den Bildmodus. Entweder bekommt er kein 3D-Flag oder teilt dem Player sogar mit, daß er kein 3D kann.
Hast Du Dir die 3D-Einstellungen auf Projektor- und Playerseite noch einmal angesehen? Steht das beim Projektor auf Auto?
Hast Du mal getestet, den Player direkt mit einem kurzen Kabel am Projektor anzuschließen (und Test an beiden HDMI-Ports)?
Wenn Du den Projektor unter Dauerstrom hast, würde ich ihn auch mal eine Weile vom Strom trennen. Die JVCs machen da manchmal seltsame Sachen.

(Ups, Sven war schneller :) )
Letzte Änderung: 07 Mai 2019 09:35 von KarlKlammer.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Ivosis

JVC X5000 3D problem 07 Mai 2019 09:48 #4

  • Ivosis
  • Ivosiss Avatar
  • Offline
  • User
  • Beiträge: 560
  • Dank erhalten: 90
Hallo,

danke für die schnellen Antworten.

Also ich spiele 1 x von einem BluRay Player zu und 1 x über meinen Zappiti Mediaplyer, der Fehler ist mir bei beiden Geräten aufgefallen.
Ich schliesse also erstmal den Ermitter aus und werde heute abend folgende Test machen:
- Beamer länger vom Strom nehmen
- HDMi Kabel übeprüfen ob alle richtig festsitzen
- kurzes HDMI Kabel anschließen und damit testen

Beamer 3D Einstellungen stehen auf Auto.

ddanke für die schnellen Tips.

gruß
Peter
Der Administrator hat öffentliche Schreibrechte deaktiviert.

JVC X5000 3D problem 13 Mai 2019 14:23 #5

  • Ivosis
  • Ivosiss Avatar
  • Offline
  • User
  • Beiträge: 560
  • Dank erhalten: 90
Hi,

sorry für die späte Rückmeldung, aber ich hatte kaum zeit die letzten tage..
Habe alles gemacht wie von Euch vorgeschlagen und das Problem ist fast aus der Welt.
Spiele BluRays nun über die PS4 zu und damit gibt es absolut keine Probleme.
1 x ist es noch aufgetreten als ich vom Mediaplayer zugespielt habe, aber selbst da seitdem nicht mehr. Woran es nun wirklich gelegen hat kann ich nicht sagen, aber es ist aus der Welt.

Danke für die schnellen und hilfreichen Tips.

gruß
peter
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: sven29da

JVC X5000 3D problem 26 Jun 2019 17:39 #6

  • audiohobbit
  • audiohobbits Avatar
  • Offline
  • User
  • Beiträge: 143
  • Dank erhalten: 7
Wie ist denn die Einschaltreihenfolge?
Ich habe den X5900 und den Panasonic UB424. Normalerweise startet der UB424 vor dem JVC. Der UB424 (hängt direkt dran) erkennt dann kein 3D-Gerät und verweigert die 3D Ausgabe. Es muss in dem Fall der JVC vor dem UB424 laufen (bzw. der UB424 nochmal kurz aus- und wieder eingeschaltet werden).
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: Captain Kirk
Ladezeit der Seite: 0.130 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok