MovieStarter

  • nl-911 sowas ähnliches hatte ich auch mal. Da hatte sich in der Kodi Einstellungsdatei beim Pfad irgendwie ein Sonder/Leerzeichen eingeschlichen, konnte man nicht ohne weiters erkennen. Nachdem ich den korrekten Pfad dann mit copy/paste eingefügt hatte ging es.

  • Hallo,


    danke für eure Hilfe.

    Damit sich niemand wundert: Ich habe FoLLgoTT die Datei direkt gemailt.
    Dort zeigt sich kein klarer Hinweis.

    Aktoren habe ich keine Aktiviert.


    Ich habe herausfinden können, dass diese Trailer wohl über das YouTube-Addon abgespielt werden. Deaktiviere ich dieses, dann passiert einfach gar nichts.


    Gestern habe ich Jellyfin entdeckt. Wenn ich über das Kodi-Widget einen Film abspielen möchte, dann passiert das:


    Die Medienübersicht in der Jellyfin-Browserversion sieht toll aus und implementiert sämtliche Infos. Allerdings kann ich darin nicht per Fernbedienung navigieren, was über Kodi so fein geht.

    In Kodi sehen Jellyfin und Jellycon (zumindest in meinem Score Nix Skin) leider doof aus, weil es nur diese Liste mit einem Bild des ausgewählten rechts davon gibt. Direkt über Kodi gibt es die schöne Coverflow-Ansicht mit mehreren Filmen nebeneinander, die alle mit kleineren Bildern und das ausgewählte Bild in der Mitte groß erscheint. Nur so lassen sich über den Info-Button keine Trailer abspielen, weil dann gestern gezeigter Fehler kommt.

    Vorlone Was genau hast du denn umgestellt bzw. wo ist dies zu finden?


    Edit sagt: Wenn ich das JellyCon-Widget verwende und "Allow direct Playback" aktiviere, dann lassen sich die Filme abspielen!


    Tja, die Möglichkeiten sind groß, nur weiß ich noch nicht so richtig, bei welcher Medienverwaltung ich landen werde...


    Ich hoffe, ich Trasse nicht zu sehr diesen sehr wertvollen Thread, jedoch denke ich, die Verknüpfung des MovieStarters mit Kodi interessiert einige Mitleser. Sonst bitte einfach melden.

    ...nein, ich fahre (leider) keinen Porsche. (auf die häufige Frage zu meinem Nicknamen).

    Edited 2 times, last by nl-911 ().

  • Kleiner Tipp für alle, die 4096 horizontal nutzen, aber die Vorstufe bei dieser Auflösung nicht mehr als 24 Hz zulässt: mit dem Custom Resolution Utility (CRU) kann man die notwendigen Bildwiederholfrequenzen im EDID hinzufügen. Damit klappen auch 25, 50 und 60 Hz mit meinem Yamaha CX-A5200. Von selbst bietet die Kiste diese Frequenzen bei 4096 komischerweise nicht an, bei 3840 dagegen schon.



    Man kann damit übrigens auch Audio-Unterstützung hinzufügen/editieren. Das hatte ich erst mit einem Splitter (Audio Extractor) probiert. Klappte auch so halbwegs, bis ich dann gemerkt habe, dass ich den Splitter gar nicht benötige. :zwinker2:

  • Nein, aber bei mir konnte ich es auch nicht erkennen. Ich hab dann wie gesagt den Pfad mit copy&paste rein und es lief. Das war reine Glückssache, ich wusste das mit dem Zeichen vorher gar nicht. Erst beim reinkopieren hab ich es gemerkt. Ob das bei dir auch so ist kann ich natürlich nicht sagen.

  • Kleiner Tipp für alle, die 4096 horizontal nutzen, aber die Vorstufe bei dieser Auflösung nicht mehr als 24 Hz zulässt: mit dem Custom Resolution Utility (CRU) kann man die notwendigen Bildwiederholfrequenzen im EDID hinzufügen. Damit klappen auch 25, 50 und 60 Hz mit meinem Yamaha CX-A5200. Von selbst bietet die Kiste diese Frequenzen bei 4096 komischerweise nicht an, bei 3840 dagegen schon.



    Man kann damit übrigens auch Audio-Unterstützung hinzufügen/editieren. Das hatte ich erst mit einem Splitter (Audio Extractor) probiert. Klappte auch so halbwegs, bis ich dann gemerkt habe, dass ich den Splitter gar nicht benötige. :zwinker2:

    Hi, kann man damit auch die Hz beeinflussen, um auf genau 23,976 zu kommen für madvr zum Beispiel?

    .................gehts schon los? :poppy:

  • Hi, kann man damit auch die Hz beeinflussen, um auf genau 23,976 zu kommen für madvr zum Beispiel?

    Theoretisch ja, aber nicht in der Sektion der Standardauflösungen, die ich da markiert habe.


    Ich habe schon überlegt, Custom-Timings in den MovieStarter zu integrieren. Bisher gab es keine Nachfrage und bei mir erzeugt kein Standardtiming früher als 1 h einen Frame-Drop/Repeat. Da ich in der Zeit in der Regel einmal pausiere, um auf's Klo zu gehen, gab es bisher keinen Bedarf dafür. :zwinker2:

  • Kann sowas auch am angeschlossenen Projektor liegen?

    Nur insofern, als dass er kein anderes Timing unterstützt. Mit madVR kann man ja das Timing optimieren. Ich hatte bisher allerdings auch kein Glück. Zumindest mein alter Projektor hat kein Custom-Timing akzeptiert. Das war echt ein Vorteil der alten Röhrenprojektoren, die haben einfach alles gefressen. Damals hatte ich das so stark optimiert (noch zu ReClock-Zeiten), dass ich mehr als 24 h kein Drop/Repeat hatte. Das geht heute anscheinend, je nach Anzeigegerät, nicht mehr.

  • Ich schaue gerade "Everything, Everywhere, All at Once". Es ist scheinbar ein Multiformat-Film. Beginnt mit 16:9 oder so ähnlich und dann plötzlich schrumpft das Bild oben und unten und geht ins 2.4:1.

    Aktuell nutze ich eine statische Auflösung via Nvidia Custom Resolution um das Bild in Windows auf meine 2.4:1 Leinwand zu fixieren. Leider keine Linse, daher verliere ich halt viel vom Bild, aber aktuell ist so.

    Was mich aber zum nachdenken bringt, gibt es eine Möglichkeit dass das Bild dynamisch an die aktuelle Auflösung angepasst wird? zB. während das Bild im Film optisch vertikal schrumpft, dass das Bild durch den Player oder MovieStarter (oder irgendwas drittes, oder eine Kombination aus allem) automatisch breiter gemacht wird und somit wieder das ganze Bild füllt? madVR auch im Einsatz.

  • Was mich aber zum nachdenken bringt, gibt es eine Möglichkeit dass das Bild dynamisch an die aktuelle Auflösung angepasst wird? zB. während das Bild im Film optisch vertikal schrumpft, dass das Bild durch den Player oder MovieStarter (oder irgendwas drittes, oder eine Kombination aus allem) automatisch breiter gemacht wird und somit wieder das ganze Bild füllt?

    Mit dem MovieStarter kann man eine Tiefenanalyse (jedes Frame) durchführen und eine Pan&Scan-Datei erstellen. Damit passt er dann das Seitenverhältnis dynamisch beim Abspielen an.

  • Ahh, die Option verpasst. Hab jetzt mal auf dem Film ausgeführt. Erfahrung wie lange es ca. dauert? Soll ich sitzen und warten, oder wieder morgen kommen, so in der Richtung? Im Einsatz ist die RTX3080.

    Und eine deutlich wichtigere Frage: kann man das per cmd ausführen, ohne GUI? zB. für alle Filme laufen lassen?


    EDIT: ah, die erste Frage beantwortet: steht unten, 46min. Damit auch die zweite... wird *nicht* für alle Film ausgeführt, will dass meine RTX noch lebt :rofl:

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!