Pioneer SC LX89 gibt keinen Ton aus

  • Hallo,


    kleines Problem mit meinem Pioneer SC LX89.


    angefangen hat es damit, dass ich vom Laptop keinen Ton mehr auf den Subs ausgeben konnte.
    bei Filmen haben sie noch mit gearbeitet, aber wie sich jetzt herausstellte wohl nur teilweise.


    auf der Suche nach dem Problem habe ich vorhin mal die Kirchner DVD eingelegt und die einzelnen Kanäle probiert...und Jupp: auch hier nichts vom Sub zu hören. alles andere geht...


    hatte erstmal das miniDSP im Verdacht, obwohl das rückwirkend betrachtet Unsinn war (die subs haben ja im Filmbetrieb was gespielt, den Teil unter 80Hz vermutlich)

    Egal. Also einen der Subs testweise direkt an den Receiver, und ebenfalls nichts.

    Zurück gesteckt, und wieder Kirchner... und jetzt: Front geht (aktive an den pre-outs) aber die Surround/BackSurround und Decken LS sind jetzt tot! Kommt nur noch der Teil unter 80Hz zu den Subs.


    Also in das Receiver setup, LS Pegel und die Kanäle durchprobiert.
    hier das gleiche, Testtöne von den Fronts gehen, von den Subwoofern auch

    Die Surround/backs/decken sind jetzt tot...

    Ich könnt ko......!


    zumindest kurzes stromlos-schalten (so 10 min) hat nichts gebracht... ich warte jetzt nochmal bis morgen komplett stromlos, aber ich fürchte das wird nix ändern... mal sehen. Letzter Schritt dann komplettes Reset des Receivers...


    ...außer hier hat jemand noch einen tollen Einfall.


    zusammenfassung

    Vorher gingen die Subs nur mit dem Teil unter xover. Jedenfalls kein reines lfe Signal. Alle Surrounds gingen normal

    Jetzt: Subs immernoch tot außer xover-teile. Surrounds auch tot.

  • Birdie

    Hat den Titel des Themas von „Pioneer SC LX89 gibt nichts keinen Ton aus“ zu „Pioneer SC LX89 gibt keinen Ton aus“ geändert.
  • Also seltsamer Effekt...


    nachdem die Kiste jetzt einige Stunden Stromlos war, gehen alle LS wieder wie gewohnt.


    erst JETZT zeigt die Pioneer App auch an, dass der LFE auf OFF steht... warum auch immer...

    Hab's eingeschaltet, jetzt kommen nicht nur Receiver-Testtöne raus, sondern auch die Töne der Kirchner DVD


    Laptop probiere ich heute abend noch, bin aber vorsichtig optimistisch.


    Fazit:

    Hin und wieder mal Stromlosschalten, statt immer nur StandBy schadet nicht :(

  • Ich hatte bei meinem Pioneer LX79 zweimal (ca alle 2 Jahre) das Problem, dass das Bild grün war und ich keinen Zugriff auf das Home Menüe hatte. Anmerkung: ich gab Bild und Ton getrennt aus und deshalb bemerkte ich das Problem nur, wenn ich die Bildausgabe vom Pioneer an den Projektor machte, um ein Setting beim Pioneer zu überprüfen oder zu ändern. Auch hier war die Lösung, den Pioneer kurz vom Strom zu nehmen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!