Laufzeiten/Delay LS/SUB einstellen

  • Hallo,

    hab mal meine 4 einzel Subs nach Home Guru Art Multi-Sub eingestellt.

    Muss sagen,für den 1ten Versuch, klingt mit der Homekurve recht gut, bin begeistert.

    Hab aber festgestellt das die Ampkanäle nicht ganz gleich sind.

    Ein Kanal ist leiser, einer verschiebt mir die Frequenz nach rechts,

    ein Kanal bricht bei einer Frequenz tief ein, was ich auch bei der EQ Anwendung zum Schluss feststellen musste. Verschiebt mir das EQ die Phase. Muss noch einwenig

    experimentieren und die Einzelkanäle nochmals durchmessen und verschalten.

    Leider kann ich keine F-Gänge aufzeigen,da mal wieder das REW einfriert.Konnte keine Abspeicherungen vornehmen. Hab irgendwie immer ein Problem mit Soundkarte,

    mal kommt kein Ton raus, mal friert mir REW ein.Was kann das sein, wie kann ich das verbessern.Es reicht nicht das USB ziehen oder deaktivieren und aktivieren.Muss immer ein Neustart durchführen. Nutze Java, hab was von einem asio 4 all gehört ist das event. besser.Auch mehrere bzw 7.1 Messungen möglich.

    Kann ich die Sprungantwort der einzelner Subs messen(wie) damit ich dies mit der Multisubeinstellung kontrollieren kann bzw verbessern kann.

    Möchte erst die Multieinstellung machen und abspeichern, damit ich mit der DBA

    Einstellung/Messung weiter machen kann.

    Dann kann ich auch die 2 Einstellungen vergleichen.


    Gruß

    Paule

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!