Brauch Hilfe...Ext.Soundkarte für Analyzer

  • Hallo Leute,
    hab da ein kleines Problem.
    Ich besitze schon seit langen das Fast Track Pro M Audio 4x4.
    Aber ich bekomm leider die Software (Panel Control) nicht von der alten Installations cd(Windows XP)
    auf den Rechner (windows7)
    Und ich finde auch nichts passendes im Netz oder bin zu blöd für.
    Hab es mit dem probiert...

    passt aber nicht..Versuch war’s wert :cray: .
    Ich brauch aber dies ...

    Auf dem pc wird es zwar erkannt...

    aber hier nicht...

    damit ich die interne soundkarte umgehen kann.
    Somit kann ich auch keine Messungen vollziehen :angry:
    Gibts hier ein paar PC Freak die mir helfen könnten das Problem zu lösen.

  • Danke euch allen, :sbier:
    hab jetzt das richtige Download Programm nach zig Stunden gefunden. :dancewithme
    Ton bekomm ich schonmal raus.Nun gehts ans REW, oh man über ein Jahrzehnt her.
    Ob ich das noch hinbekomme....verzeiht mir wenn ich nachfrage :unsure:

  • So nachdem ja alles durch eure Anteilnahme geklappt hat und ich mit REW auch erfolgreich gemessen habe, Komm ich mal wieder mit einem weiteren Problem.

    Nun wollte ich mal den ATF meines DSP mit der externen Soundkarte und dem Messmikrofon nutzen. Aber wie immer steh ich auf Kriegsfuß mit dem PC und bin mit meinen laienhaften Kenntnisse mal wieder am Ende und komm nicht drauf warum es nicht funktioniert:angry:.

    Bräuchte mal wieder fachmännische Hilfe.

    Hier die BDA vom ATF im DSP

    [https://www.audiotec-fischer.d…pdf/fc/90/36/BA-MTK-1.pdf]


    So wie ich es ersteh muss es nicht unbedingt das Mikrofon vom Hersteller sein.

    Es wird auch intern vom DSP erkannt...


    Wenn ich REW starte funktioniert alles wie gehabt...

    hier noch die weiteren Einstellungen im PC für die Problematik und Fehlerbehebung.

    Hier hab ich auch kein Ausschlag wenn ich mit REW messe, funktioniert trotzdem.

    Sollte hier ein Ausschlag stattfinden? Auch bei REW?

    Auch hab ich das schon probiert...bzw. deaktiviert.Ohne Erfolg.

    Es Erfolg leider keine Darstellung auf dem Display nur der rote Balken(-67db) zuck mal hin und her (nicht rhythmisch wenn ich mit dem Mikro spreche:rofl:) was den Pegel des Eingang des Mikro darstellen soll und der bleibt leider rot.


    Auch die Empfindlichkeit des Mikro am Track Pro sowie den Pegel im PC am Eingang schon ausprobiert.Nun bin ich mit meinem Latein am Ende:angry:.

    Hat jemand noch eine Idee warum ich keine Anzeige dargestellt bekomm.Sollte auch mit roten Balken dargestellt werden wenn ich so die BDA durchlese. Aber stutzig macht mich vor allem das der rote Balken da ist und sich nicht rhythmisch bewegt obwohl der DSP das Mikro bzw. den Track Pro erkennt:think:.

    Ich hoffe es gibt einen Experte 👑hier, der die Nuss knacken 🤯kann🙏.

  • Könnte jemand das für mich mal ausprobieren.Ob es bei der Demo bei denjenigen funktioniert 🙏.[https://www.audiotec-fischer.d…ol/dsp-pc-tool-version-4/]

    Auch interessant was der DSP so alles kann, falls es jemanden interessiert.

    Demnächst kommt ein Update was die Einstellungen nochmals erweitert/erleichtert und den DSP für mich das P/L-Niveau erhöht und rechtfertigt.



    Das würde zum besserem Verständnis und zur meiner Fehlerfindung beitragen und eventuell den Fehler aufdecken.

  • Magneto

    Hat den Titel des Themas von „Brauch Hilfe...M Audio fast Track pro 4x4“ zu „Brauch Hilfe...Ext.Soundkarte für Analyzer“ geändert.
  • Servus Bolle,

    danke für deine Hilfsbereitschaft und Interesse.

    ich benutze das Behringer ECM 8000, Phantomeinspeisung ist aktiv.

    REW-Messungen funktionieren.

    Gainregler(Rote Pfeile) hab ich alles versucht um zu reduzieren.

    Zumindest sollte ja mal ein Ausschlag am Analyzer stattfinden :cray:.



  • Alles bereits durchgetestet. Deshalb dreh ich noch durch:mad:weis auch nicht weiter.

    Kannst du bitte nicht mal (wenn Zeit und Interesse besteht) die Demo runterziehen.

    Und mal schauen ob es bei dir wenigstens klappt. Dann weis ich das es überhaupt geht.

    Muss jetzt nicht gleich sein, nur wenn dir mal langweilig ist:zwinker2:, ich hab Zeit .

    Sonst müsst ich um sicher zu gehen ein weiteres Mikro kaufen was nicht gerade billig ist:cray:. Das Geld würd ich lieber für meinen nächsten DSP einsetzen/sparen.


    :sbier:

  • Morgen zieh ich mir mal wieder Carma 4 runter, um zu testen ob es da wenigstens funktioniert.

    Da hatte ich früher auch mal Probleme, vielleicht der selbe Fehler.
    Deshalb benutzte ich wieder REW, damit klappte es.

    Das Fuchs mich schon das der Analyzer bzw die Mikro Einstellung nicht funktioniert.

    Somit kann ich auch nicht das nächste Update/Erweiterung nutzen :cray:.

  • Dass bei den fotografierten Einstellungen nichts im PC ankommt wundert mich nicht, da der Gain des Mikroeingangs auf Null steht.

    Ich kann leider nicht erkennen, in welchem Status der Taster 5 ist, eventuell bist du hier mal draufgekommen und der Pegel ist jetzt so gering, dass Windows ihn nicht anzeigt?


    Ich habe bei mir das "Problem" dass die Pegelanzeige in Windows bei Nutzung meines Sennheiser Headsets extrem niedrig ist, die Kollegen hören mich aber laut und deutlich. Diese Anzeige scheint also nichts so richtig die Realität wiederzuspiegeln.


    Hast du mal ganz billig versucht mit dem Windows eigenen Recorder etwas aufzunehmen, um zu checken, dass der PC das Mikro wirklich außerhalb von REW akzeptiert hat? Nutzt REW andere Treiber?

  • Servus,

    ich hab alle Knöpfe und Regler die es gibt betätigt bzw. gedreht.

    Ich vermute wie du, das der PC das Mikro nicht erkennt(Treiber?)

    Bei REW funktioniert ja alles, eventuell wie du vermutest nutzt er einen anderen Treiber.

    Den Test mit der billigen Aufnahme muss ich noch vollziehen, sowie der Test mit Carma.

    Sollte carma auch nicht funktionieren dann liegt es bestimmt am Treiber oder an irgendeiner Einstellung. Aber erstmal mach ich die Mikroaufnahme ob die Aussteuerung anspricht und dann ob ich mit carma 4.0 eine Messung hinbekommen.

    Da wird der Hund begraben sein.

    Ich melde mich dann:sbier:.

    Ist bestimmt was ganz simples, dann sollte es auch mit dem dsp und dem Analyzer funktionieren.

  • So hab nun Ausschlag in der Anzeige vom PC....hab das umgestellt.

    Von 24 Bit Studio-Qualität auf 16 Bit Standard

    Der Recorder im PC nimmt auch über das exter. Mikro auf.

    Carma Analyzer reagiert jetzt auch.

    Aber am/im Dsp tut sich nix😡, ich dreh noch durch.Meno...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!