JVC Auto Calibration/Autocal - Tipps & Tricks

  • Hab nur einen Durchlauf mit low und allem aus durchlaufen lassen, um mal den aktuellen Stand zu sehen. Wollte morgen mal eine komplette Autocal mit vier Durchläufen durchführen.
    Habe jetzt mir noch einen i1 Display Pro geholt, welcher hoffentlich morgen profiliert wird.


    Muss ich mir Sorgen machen, oder bekommt man das ganz gut in den Griff??


    Gruß, Jan


    Nein, keine Panik, kein Gund zur Sorge bisher. ;)  
    Die Abweichungen sind für diesen kurzen Zeitraum zwar wirklich stark, aber eine Gamma-Korrektur müsste reichen. Mach einfach eine Gamma-Korrektur und miss danach nochmal Farbtemperatur und Farbraum. Erst wenn das dann immernoch nicht passt, müssen wir weiter forschen.


    Viele Grüße,
    Ekki

  • Mein Spyder 5 Elite kam heute an und ich habe die erste Autocal bei meinem X5000 nach ~1560h durchgeführt, davon die letzten 200 auch sehr viel mit hohem Lampenstrom. Das Ergebnis der ersten beiden Durchgänge zeigt wohl dass das dringend nötig war:



    Die Messungen mit hohem Lampenstrom werden dann wohl nicht anders werden. Bin gespannt wie sich meine bisherig subjektiv wahrgenommenen "Mankos" dadurch verändern.


    Was ich überraschend fand: Ist es üblich, nach der ersten Korrektur im jeweiligen Modus, dass ich den Spyder sogar etwas von dem Beamer entfernen musste um weiterhin in der Mitte des Rechtecks zu bleiben? Bedeutet dass, das Bild ist nach der Gamma-Korrektur heller geworden?


    Hier noch das Ergebnis im hohen Lampenmodus


  • Hallo zusammen,


    ich habe gestern auch den ersten Autocal bei meinem JVC x5900 durchgeführt. Hier sind die Ergebnisse:




    Der Projektor ist aus 03.2018 und hat 100h. auf der Lampe, alles im hohen Modus.


    Die Abweichungen sehen auf den Diagrammen recht stark aus( Allererster Autocal). Hätte man jede 3 Monate es gemacht, wäre die Abweichung ja jedesmal kleiner ausgefallen.


    Was ich nicht verstehe: ich finde die ini Datei nicht, anscheinend hat er bei mir keine erstellt. Ich habe sofort nach dem ersten Durchlauf in den User Verzeichnis geguckt, da war nichts. Nach dem Speichrn wurde lediglich die Datei mit seriennummer_normal_datum erstellt. Habe danach die ganze Festplatte nach seriennummer oder ini durchsucht, ohne erfolg. Wie kann das sein?

  • Scorpion66
    Ich habe schon so einige Difts gesehen, aber keinen der so ausgeprägt war wie Deiner. Noch verwunderlicher finde ich, dass dies das Ergebnis der zweiten Autocal ist. In der Regel wird der Drift schwächer. Bist Du Dir sicher, dass der Aufbau und die Messung wie vorgeschrieben erfolgt sind?

  • r


    Danke. Ich hab’s gefunden. Sie war auf einer anderen Festplatte, deshalb hat die Suche auf c: nichts ergeben.

  • Scorpion66
    Ich habe schon so einige Difts gesehen, aber keinen der so ausgeprägt war wie Deiner. Noch verwunderlicher finde ich, dass dies das Ergebnis der zweiten Autocal ist. In der Regel wird der Drift schwächer. Bist Du Dir sicher, dass der Aufbau und die Messung wie vorgeschrieben erfolgt sind?


    Hallo Mekali.
    Nein, es ist der erste Autocal. Ich habe es nach der Anleitung gemacht, alle Einstellungen zurückgesetzt, Gamma normal (2.2), auto Iris auf off usw. Ausgerichtet habe ich grob mit Autocal und fein mit hcfr nach max. empfangenem Licht. Anschießend mit Autocal überprüft. Es ergaben sich 2 Positionen, 1 für geringen und 1 für hohen Lampenmodus. Wie kann denn grob überprüfen, ob es jetzt passt?


  • Die Abweichungen sehen auf den Diagrammen recht stark aus( Allererster Autocal). Hätte man jede 3 Monate es gemacht, wäre die Abweichung ja jedesmal kleiner ausgefallen.


    Das ist ein wirklich enormer Drift für ein so relativ neues Gerät.
    Bei ähnlichen Kandidaten hatte ich oft Bit-(Farbtiefen) Reduktionen in dunklen Graustufen irgendwann, weil die Pulsweitenmodulation die digital angesteuerten Kristalle den Drift nicht mehr gut ausgleichen konnte.


    Gruß,
    Ekki

  • Das ist ein wirklich enormer Drift für ein so relativ neues Gerät.
    Bei ähnlichen Kandidaten hatte ich oft Bit-(Farbtiefen) Reduktionen in dunklen Graustufen irgendwann, weil die Pulsweitenmodulation die digital angesteuerten Kristalle den Drift nicht mehr gut ausgleichen konnte.


    Gruß,
    Ekki


    Hallo Ekki. Sehen die Ergebnisse aus Deiner Sicht plausibel aus? kann man hier eine Fehlfunktion des Spyder5 ausschließen?
    Gibt es eine einfache Methode, um es zu überprüfen? mit Testbildern?


    Wenn ich Autocal nochmal durchführe, ohne zu speichern, sollten die Abweichungen ja jetzt nahezu 0 sein.


    Edit: Irgendwie bilde ich mir nach der Autocal einen leichten Rotstich bei der Grautreppe ein.



    Unter Hcfr war das Ergebnis(noch vor Autocal) nach Gamma Abgleich visuell auch " zu warm" für d65.
    Somit ist jetzt mein Spyder 5 im Verdacht.

  • Der neue Spyder x wird noch nicht von AutoCal unterstützt?!
    Wie wahrscheinlich wird es sein ob dieser mal unterstützt wird?


    Laut Google und deren reviews soll das Gerät genauer sein als nen spyder 5 .
    Wäre nämlich schön den Sensor auch für andere Dinge benutzen zu können TV, Mac und da würde ich die neuste Version vorziehen vom Sensor

  • [
    Edit: Irgendwie bilde ich mir nach der Autocal einen leichten Rotstich bei der Grautreppe ein.


    schaue noch mal genau ;) wenn dem so ist, sieht man gut in schwarzblenden, hast du ja deine init gefunden! zurück spielen und noch mal von vorn :mad:
    ja dein gamma drift ist der stärkste den ich gesehen habe, doch das muss noch nichts bedeuten. es kann ein mess fehler sein! überprüfe noch mal ob du alles aus gestellt hast deine blende so wie du sie auch nutzt und ob du alle durchläufe die du nutzt auch gemacht und gespeichert hast.


    ich kann dir versichern, das die meisten bei der ersten autocal irgenwas falsch gemacht haben ;) wir werden den ja messen können, also ganz ruhig bleiben :sbier:


  • Unter Hcfr war das Ergebnis(noch vor Autocal) nach Gamma Abgleich visuell auch " zu warm" für d65.
    Somit ist jetzt mein Spyder 5 im Verdacht.


    Vergiss den Spyder für Farbmessungen, die Dinger sind Überraschungseier. Mit dem Drift war Dein Beamer garantiert massiv blaustichig. Dass dir der jetzt nach der Korrektur sehr warm vorkommt, ist normal. Aber vielleicht ist der auch in der Farbe schon gedriftet oder hatte eine schlechte Werkseinstellung. Möglich ist das alles.


    Aber Helligkeit (Gamma) können die Spyder eigentlich alle messen. Hatte noch keinen, der das im Lichtweg nicht konnte.


    Fehlbedienung von Autocal schließt Du aus?


    Gruß,
    Ekki


  • schaue noch mal genau ;) wenn dem so ist, sieht man gut in schwarzblenden, hast du ja deine init gefunden! zurück spielen und noch mal von vorn :mad:
    ja dein gamma drift ist der stärkste den ich gesehen habe, doch das muss noch nichts bedeuten. es kann ein mess fehler sein! überprüfe noch mal ob du alles aus gestellt hast deine blende so wie du sie auch nutzt und ob du alle durchläufe die du nutzt auch gemacht und gespeichert hast.


    ich kann dir versichern, das die meisten bei der ersten autocal irgenwas falsch gemacht haben ;) wir werden den ja messen können, also ganz ruhig bleiben :sbier:


    Ich gehe auch immer mehr vom Messfehler aus. Ich werde wohl die init zurückspielen und erneut Autocal durchführen. Reicht da einfach im Autocal auf „Import backup file“ gehen und die init auswählen oder sind davor noch andere Schritte erforderlich?


    Edit: habe nur die init aufgespielt und alles ist so, wie vorher.


    Gruß


    Roman


  • Hallo Ekki,


    danke für Deine Rückmeldung.


    also, blaustichig fand ich das Bild keineswegs. Es war schon normalweiss. Nur jetzt ist es schon warmweiss in d65.


    Eine Fehlbedienung kann ich nicht 100% ausschließen, daher mache ich nun das backup wieder drauf und versuche es erneut.


    Gruß


    Roman

  • :respect: und was sagt die neue autocal?


    Muss ich noch machen.


    es wir ja empfohlen im stärksten licht zu messen.


    Das habe ich ja versucht, den Sensor mit hcfr Dauermessung so auszurichten, dass die max. Lichtstärke angezeigt wird, aber vielleicht war das auch der Fehler.


    ich habe die erfahrung gemacht das es sogar besser sein kann, nicht direkt in die linse zu ziehlen. hat da jemand auch schon efahrungen sammeln können?


    Ich versuche nun alles in Autocal auszurichten. Ich werde berichten.

  • Hallo zusammen,


    nun habe ich endlich Zeit gefunden, um Autocal erneut auszuprobieren.
    Diesmal hat es glaube ich geklappt. Ich sehe zumindest keinen Rotstich bei der Grautreppe. Leider ist der Drift tatsächlich in der Grössenordnung gewesen, war also kein Messfehler.
    Hier sind die Ergebnisse:
    Lampe high, cmd off:




    Lampe low, cmd off:







Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!