JVC Auto Calibration/Autocal - Tipps & Tricks

  • Korrigiert er bei euch in den normalen Modi Gain und Offset? Sonst muss ich das bei Gelegenheit noch mal testen. Bisher habe ich immer einmal alles User1 und User2 getrennt kalibriert für niedrigen und hohen Lampenmodus.

    Die Gamma-Autocal korrigiert nicht den Weißpunkt (Gain), stellt aber sicher, dass die Leuchtdichte aller Primärfarbstufen im richtigen Verhältnis zur 100%-Luminanz eingestellt wird. Das bedeutet, die Grautreppe erhält durch die Autocal das richtige Gamma und zudem auch die Farbtemperatur des Weißpunkts. Man könnten diesen also vorher manuell mit dem Gain-Regler justieren - sofern man dem Colorimeter ausreichende Genauigkeit zutraut. Offset würde ich nicht anpassen.

  • Bin der Meinung, dass die Farbtemp nicht passte, muss ich mir noch mal anschauen - bin aktuell ein paar Tage nicht zu Hause. Wenn überhaupt Offset, dann nur negativ, dass ist klar. Sonst versaut man sich natürlich den Schwarzwert. Sind meistens auch nur 1-2 Punkte einer Farbe, um ein gutes Mittel über alles hinzubekommen.

  • Aproppos Farbtempetarur - ich verstehe immer noch nicht, warum ich so eine niedrige Farbtemperatur gemessen bekomme. Der Projektor ist auf 6500 gestellt, Initiales Backup eingespielt und alles brav nach Anleitung zurückgesetzt. Alle anderen Screenshots die ich hier so sehe, sind da deutlich besser unterwegs. Hat da jemand einen Tip in welche Richtung ich schauen kann?



    Interessanterweise war meine aller erste Messung mit der Uralten Lampe und vor jeglicher Kalibrierung (vermutlich, bin zweitbesitzer) deutlich höher in der Farbtemperatur.

    Bereits nach der ersten Kalibrierung noch auf der alten Lampe ist die Temperatur dann in den 2000er Bereich gefallen


  • Ich habe keine plausible Idee, wie dieses Ergebnis zustande kommt. Das Weiß, das die Autocal (oberer Screenshot, X 0,407, Y, 0319) mit Farbtemperatur 2727 Kelvin misst, sähe etwa so aus:



    Ich denke, dein Weiß sieht nicht so aus, sonst hättest Du das erwähnt. Wenn das Bildergebnis nach der Autocal ansich passt, könntest Du das Ganze dabei belassen. Wenn es Dir keine Ruhe lässt, solltest Du Dir einen aktuellen (xrite/Calibrite) Sensor kaufen oder von jemand leihen und mit HCFR nachmessen, bzw damit die Autocal machen.

  • Also mein Weiß ist ein strahlendes weißes Weiß. Somit werde ich es wohl einfach dabei belassen, denn mit dem Ergebniss im Gesamten bin ich ja super zufrieden, das Bild ist (nach meinem Empfinden) mega.


    Als Signal hängt ein FireTV Stick mit 1080p/24 dran.

  • Vermute ich auch. Spyder 4 ist ja immerhin auch schon 12 Jahre alt. Die Sensoren, bzw. die Filter haben organische Komponenten, die mit der Zeit degenerieren.


    Nach dem Signal habe ich deshalb gefragt, weil bei 50 Hz und 60 Hz Zuspielung die vom Projektor intern erzeugten Testbildern total daneben sind und eine völlig falsche Farbtemperatur raus kommt.

    Zumindest ist das beim X5000 so. Ob das auch auf den X500 zutrifft, weiß ich nicht.

    Hier die Hintergründe dazu: https://www.beisammen.de/index…ostID=1526630#post1526630

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!