Ein Ruhrpottkellerkino

  • Ja aber das ist überhaupt nicht schlimm und so schon sehr umfangreich beim Yamaha. Bei anderen kannst du weder Güte einstellen, noch hast du so fein abgestufte Bänder oder überhaupt so tief. Gerade da wo man sie braucht. Da ist der Yamaha schon top gegen andere. Schaue ich mir zum späten Nachmittag genauer an.

  • Miss mal bitte noch die surrounds :)


    Edit:


    Ich habe mal kurz über die Filter des Lautsprechers geschaut. Wie kann das sein, dass Pure bei 90Hz diesen Knick drin hat, als wenn da ein EQ aktiv wäre und bei den anderen nicht?


    Übrigens sind deine Mains alle verpolt.

  • Oha, alle verpolt? Wie kann das denn sein, ich hab da nichtmal selbst konfektionierte Kabel dran 🤔 Hab mir fertige XLR Kabel bei Thomann geholt ( wobei da DMX drauf steht hab ich grad festgestellt 😬). Ist das ein Problem?


    Wegen der Messung der Surrounds und auch die FL Pure Messung checke ich nachher nochmal. Es kann sogar tatsächlich sein, dass bei einer Messung noch ein Filter gesetzt war. Ich liefere die pure Messung aber nach!

  • Kein Problem, ich fände es aber erstrebenswert, dass der erste Hub der Chassis aus dem Gehäuse herausgeht. Ob es dafür eine physikalische Erklärung oder Vorteile gibt, keine Ahnung. Vielleicht auch einfach nur ein Zwang meinerseits. Ich weiß auf Anhieb garnicht, ob man die Phase der Speaker nur bei dem Subwoofer drehen kann oder bei allen im Yamaha. Packe in die MDAT dann ruhig auch die Pure Messungen aller Speaker mit herein.


    Edit: Ich würde wohl alle Messungen auch mit Mid -2 oder Mid -4 am Speaker durchführen und Low -4 bis -6, wenn sich die anderen Speaker ähnlich verhalten, wie der FL. Da gibt es aber einige Kombinationen und da würde ich drauf achten eine Kombination zu wählen, die bei allen dann gleichermaßen eingestellt ist und sinnvoll gewählt ist. Das ist so aus der Ferne natürlich mühsam.

  • Da muss tatsächlich für FL noch ein Filter aktiv gewesen sein *hmpf*

    Wie auch immer, habe nun alle pure-Messungen nochmal durchgeführt:

    https://easyupload.io/yaqndn

    Ich habe auch exemplarisch mal für FL die Kombination Low -4 /Mid-2 gemessen. Auf jeden Fall isses aufwendig, alle Kombinationen durchzutesten. Aber ich glaube ich weiss worauf du hinauswillst: Die Tendenz der Gesamtkurve des Frequenzbands soll eher geradlinig sein als absinkend, oder?


    Die Phase kann man wohl leider nur für den Subwoofer an der Yamaha invertieren. So rein gefühlsmäßig würde ich auch sagen, dass es schöner wäre die erste Bewegung der Membran nach außen zu haben, aber das scheint nun in meinem Setup anders zu sein. Wenn es hinterher eine Rolle spielen sollte für die Kombination mit dem DBA, kann man ja vielleicht da nochmal die Pooling tauschen, damit die Start-Auslenkung an beiden "Systemen" ( DBA und Mains) gleich ist!?

  • Ich habe auch exemplarisch mal für FL die Kombination Low -4 /Mid-2 gemessen. Auf jeden Fall isses aufwendig, alle Kombinationen durchzutesten. Aber ich glaube ich weiss worauf du hinauswillst: Die Tendenz der Gesamtkurve des Frequenzbands soll eher geradlinig sein als absinkend, oder?


    Die Phase kann man wohl leider nur für den Subwoofer an der Yamaha invertieren. So rein gefühlsmäßig würde ich auch sagen, dass es schöner wäre die erste Bewegung der Membran nach außen zu haben, aber das scheint nun in meinem Setup anders zu sein. Wenn es hinterher eine Rolle spielen sollte für die Kombination mit dem DBA, kann man ja vielleicht da nochmal die Pooling tauschen, damit die Start-Auslenkung an beiden "Systemen" ( DBA und Mains) gleich ist!?

    Na ganz geradlinig ist schon wirklich Geschmackssache, aber mir erschien der Abfall erst einmal unnötig hoch.


    Ich habe mir deine Messung nun einmal angeschaut. Bei Mid -2 und Low -4 nimmt es mir persönlich bei 3-4kHz schon etwas zu viel heraus. Wiederum wird es dadurch auch lauter entspannter bleiben. Vorallem jedoch auf den Surrounds nimmt das zu viel Energie. Wenn würde ich das nur auf den Mains machen. Das musst du dann im Alltagsbetrieb einfach mal ausprobieren. Low -4 oder -6 finde ich aber erstrebenswert. Bevor wir darauf jedoch aufbauen, fällt auf, dass eigentlich bei allen in der unteren Ebene der Grundton / Tiefton sehr laut ist. Hast du die Möglichkeit bei allen der unteren Ebene die BR-Ports zu verschließen und noch einmal zu messen ohne eingestellten EQ an den Speakern selbst, bitte.


    Edit: was ist denn eigentlich bei deinem SBR los? oberhalb 2kHz mal eben 6-10dB lauter. Zudem sind deine Tops wiederum korrekt gepolt. Nur als Info. Die solltest du dann auch verpolen, wenn es bei den anderen Speaker nicht geht, diese umzupolen.


    Edit2: Interessant finde ich, dass die Erstreflexion rechts deutlich geringer ist, als links, obwohl der Aufbau ja recht symmetrisch zu sein scheint.

  • Ok, dann werd ich an den Tops mal Plus und Minus am Anschluss tauschen.

    Der SBR steht am Eingangsbereich des Kinos, sprich die Tür ist fast direkt rechts neben dem Speaker, kann es was damit zu tun haben?


    Wegen der Erstreflexionen: Der vordere Bereich ist bis zu der ersten Sitzreihe ( ca 3,30m) eigentlich schon recht symmetrisch. Links ist noch das Kellerfenster mit einer dünnen Spanplatte verdeckt ( so als klappbarer Mechanismus).

    Ab der Sitzreihe wird’s dann etwas asymmetrischer: Der SR steht in einer Nische im Mauerwerk, während der SL in einem bedämpften Ständerwerk steht.

    Dies ist nämlich eine Ecke des Erkers, für die Bassabsorption habe ich hier die Ecken noch mit Sonorock gefüllt.


    Die Behringer 2031A haben als Bassreflex kein Rohr, sondern an der Front seitlich zwei Schlitze - ich weiß nicht ob ich die irgendwie sinnvoll verschließen kann 🤔

    Oder soll ich die Surrounds zunächst mal auf LOW-6 stellen?


    An der Front würde ich dann mal mit MID-2 und LOW-6 testen. Wobei „testen“ relativ ist- kann ich mir dann nur zB L und R als Stereo anhören und gucken wie es mir gefällt?

  • Hab leider heute nicht ganz so viel geschafft wie ich wollte, also alle Mains+Surrounds mit geschlossenem Bassreflex messen.

    Habe nun mal exemplarisch den Bassreflex des SBR und FL verschlossen und gemessen. Dabei habe ich einmal am SBR die Schlitze mit Socken zugestopft, und einmal die Schlitze dicht mit Gewebeband angeklebt. Der Unterschied ist dabei minmal. Geht das in die richtige Richtung, oder kann man das vielleicht sogar noch mit LOW-6 kombinieren?


    Warum der SBR ab 2KHz so nach oben stößt, kann ich mir auch nicht erklären :/ Die EQs hinten an der Endstufe sind jedenfalls alle auf 0, auch am AVR ist nichts aktiviert. Hab auch mal provisorisch an die Tür neben dem Speaker zwei Matten Termarock gestellt, aber das bewirkt in dem Zusammenhang nicht viel.


    Die Polung der Tops habe ich auch noch geändert und gemessen. So wie ich das am Impuls sehe, hat der sich komplett gedreht :) Allerdings ist der Frequenzgang nun auch minmal anders.


    Die neuen Messungen habe ich in das alte mdat integriert:

    https://easyupload.io/tjc23s


    Oh, eine Zusatzfrage noch: Ich habe regulär in der Hauptsitzreihe 4 Poängs stehen. Wie ist es beim Messen der hinteren Surround eigentlich korrekt - rückt man die mittleren Sitze für die Messung weg, damit das Mikro komplett frei ist oder misst man mit teilweise verdecktem Mikro? Ich habe bisher immer die Mitte freigeräumt für die Messung von hinten...

  • Da war wirklich alles sauber an Ports verschlossen? Habe da mit deutlich mehr Einbruch gerechnet. Die BR-Abstimmung ist im Wirkungsgrad dann aber wirklich sehr überschaubar. Da würde ich dann wohl dauerhaft den Port mit etwas festerem verschließen und zusätzlich wohl noch tapen.


    An der Front kann man sich das durchaus anschauen mit bis zu -6 bei LOW. Auf den Surrounds wird das wohl aber schon zu viel. Da fehlt dann wahrscheinlich Grundtonenergie. Bezüglich den Surrounds miss die alle mal im Nahfeld (paar cm vor dem HT) ob die dort alle ähnlich spielen oder der eine dort auch deutlich ausreißt. Dann gehe ich eher von einem Defekt oder evtl. einem EQ Band im AVR oder ähnlichem aus.


    Edit: Ich messe so wie ich höre, aber lasse dabei mind. 20-30cm Abstand zu Stoffen, Leder decke ich ab mit dicker Decke.

  • Naja „sauber verschlossen“...wie das eben so wird, wenn man versucht ein paar Socken in die BR-Schlitze zu stecken :think:Man bräuchte so ein leicht elastisches Gummimaterial, um die permanent vernünftig zu schließen.

    Ich versuche es nachher nochmal für FR und FL, mit LOW -6 dann.


    Messung der Surrounds im Nahfeld werd ich auch mal machen. Da muss das Mikro dann horizontal Richtung Hochtöner zeigen ja?

  • Gar nicht so blöd eigentlich! Dann noch mit Gewebeband abkleben, müsste doch für den Test ausreichend sein. Danke :)


    Edit: nochmal nachgeschoben: würd es nicht sogar ausreichen, den Schlitz ausschließlich mit Gewebeband zuzukleben? Die Luft kann dadurch ja auch nicht rein oder raus. Oder gehts dabei mehr um Bedämpfung?

  • Heute war es mal wieder eine längere Grundlagen-Messreihe.

    Es ging darum, die BR Schlitze zu verschließen und zusätzlich für die Front die EQs an der Endstufe der Speaker zu nutzen um zu sehen, sie sich diese Kombination verhält. Da kommen natürlich so einige Kombinationen zusammen, ich habe mich dabei wie besprochen auf die "LOW"-EQs beschränkt.

    Folgendes habe ich festgestellt:

    - es ist scheinbar egal, ob ich die BR-Schlitze nur mut Gewebeband zuklebe, oder mit Stoff/Socken zustopfe, das Ergebnis ist exakt gleich. Das hat es für mich im weiteren Verlauf schon einfacher gemacht, da ich dann nur noch alle Schlitze an allen Surrounds zukleben musste.

    - die Kombination von BR verschließen und EQ der Endstufe auf -6db macht ca 8dB Senkung im Bereich bis ca 100 Hz aus, darauf lässt sich doch hoffentlich aufbauen :)


    Die Messungen der Front habe ich in dieser mdat:

    https://easyupload.io/jtqm26



    Die Messung der Surrounds verwirrt mich ziemlich. Die Backsurrounds verhalten sich ziemlich anders als die Sides.

    Bei den Sides macht es sich sehr stark bemerkbar, ob die BR Schlitze zugeklebt sind oder nicht ( bis zu 10dB) , bei den Back Surrounds eher nicht so ( 2dB).

    Die Surround Messungen habe ich hier:

    https://easyupload.io/thuuwn


    Dann habe ich noch die Hochtöner der Surrounds gemessen, da ja der SBR so auffällig im Hochton nach oben schießt. Dabei habe ich im Abstand von ca 5cm mit dem 0 Grad Calibration File des Umik gemessen. Die EQs der Endstufe habe ich dabei auch mal durchgespielt.

    Die Speaker standen an ihrem jeweiligen Platz, hätte ich die besser alle auf einen festen Messplatz stellen sollen? ( ist mir natürlich erst gegen Ende der Messreihe eingefallen ). So ganz weiß ich nicht, was man aus der Messung ablesen kann, allerdings haben die Side surround einen heftigen Einbruch bei 1400Hz!? Der SBR scheint zwar schon etwas lauter zu werden im oberen Frequenzbereich, aber verhalten sich die anderen Speaker nicht ähnlich?

    Die Messung der Hochtöner habe ich hier:

    https://easyupload.io/v3s6yf


    Ich habe mir diesmal die Vorschaubilder gespart, denn aufgrund der Vielzahl an Messkombinationen hätte man da ohnehin nicht viel erkennen können.


    Moe, ich hoffe die Messungen sind einigermaßen aussagekräftig als Bestandsaufnahme und dass ich darauf aufbauen kann :sbier:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!